Orion G-10 or QHY-183 camera, no cooler controls

A place to report problems and bugs in SharpCap
Forum rules
Please read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by PM ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
DiNakamoto
Posts: 3
Joined: Wed Nov 06, 2019 6:51 pm

Orion G-10 or QHY-183 camera, no cooler controls

Post by DiNakamoto » Wed Nov 06, 2019 6:59 pm

Hi everyone !

Sharpcap does not display any window to control the cooler on an Orion G-10, which I am told is the same as the QHY-183 camera.
I've tried reinstalling the G-10 software.
I tried reinstalling Sharpcap.
I tried installing the QHY-183 drivers.
The Orion G-10 software StarshootIC "sees" the cooler just fine.

I'd love to use Sharpcap's Livestack feature, but cannot unless the cooler is turned on.
I also tried running Sharpcap and the StarshootIC software at the same time. Only one program can access the camera at a time.

Sincerely,
--- Dave

User avatar
admin
Site Admin
Posts: 3186
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Orion G-10 or QHY-183 camera, no cooler controls

Post by admin » Mon Nov 11, 2019 9:34 pm

Hi,

Sorry, this one slipped past me. When you say the camera is supposed to be the same as the qhy camera, does that mean it appears in the QHY camera section of the menu, or are you using it via an Ascom or direct show driver?

If you are using a direct show driver then that is the explanation as there is no way to control camera cooling via direct show. If you are using an Ascom driver then I would have expected cooling to work as it possible for the Ascom driver's authors to make cooling control available.

Cheers, Robin

DiNakamoto
Posts: 3
Joined: Wed Nov 06, 2019 6:51 pm

Re: Orion G-10 or QHY-183 camera, no cooler controls

Post by DiNakamoto » Fri Nov 15, 2019 3:44 am

Hi Robin,

I was told by the guy who sold me his G-10 camera that it is the same as the QHY-183.
It appears as the StarshootG under Cameras, under Direct Show, so that's the explanation.
Is there a way to make it show as an ASCOM camera?
I'll try completely uninstalling the ASCOM drivers for both the G-10 StarshootG camera and the QHY-183, then just installing the QHY, since I know the StarShootG drivers don't work.
But if you can devise a fix with SharpCap, I''d appreciate that.

Sincerely,
--- Dave

DiNakamoto
Posts: 3
Joined: Wed Nov 06, 2019 6:51 pm

Re: Orion G-10 or QHY-183 camera, no cooler controls

Post by DiNakamoto » Fri Nov 15, 2019 4:01 am

Hi Robin,

I located the problem. I thought I had installed the StarshootG ASCOM drivers, but it was the G3/G4 drivers. Once I purged my system of all other ASCOM camera drivers and installed the StarshootG ones I saw the cooler under Sharpcap.

Good !, because I want to use Livestack !

Sincerely,
--- Dave

User avatar
admin
Site Admin
Posts: 3186
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Orion G-10 or QHY-183 camera, no cooler controls

Post by admin » Fri Nov 15, 2019 6:47 pm

Hi Dave,

glad you found the problem and have everything working now.

Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest