Trouble finding Stars during Frame Alignment

Discussions of Electronically Assisted Astronomy using the Live Stacking feature.
Post Reply
sandconp
Posts: 5
Joined: Thu May 31, 2018 7:48 pm

Trouble finding Stars during Frame Alignment

Post by sandconp » Tue Mar 26, 2019 6:48 pm

I am new to EAA and live stacking with SharpCap Pro. Last night I went out and was observing M42 the Orion Nebula and did about a 5 minute total exposure and only dropped a few frames. The Logs showed that it found at least three stars for frame alignment

I then decided to observe and stack the bright star Sirius. I was not able to find enough stars to perform a frame alignment so I turned off the alignment frames box to get an image. I could see plenty of other stars around Sirius so why did SharpCap Pro not find at least three stars? It worked fine when I was observing and stacking Orion.

I am sure there is just some kind of setting that I need to change. i played around with a few of the options for star magnitude, sizes etc. but could not get it to work.

Any input would be appreciated for this new user in EAA.
Last edited by sandconp on Tue Mar 26, 2019 7:20 pm, edited 1 time in total.

User avatar
admin
Site Admin
Posts: 2663
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Trouble finding Stars during Frame Alignment

Post by admin » Tue Mar 26, 2019 6:58 pm

Hi,

The most important trick here is to check the box that highlights the stars that have been detected – that way you can see exactly what effect your changes are having as each new frame comes in. Sometimes you may need to turn up the exposure or gain if tinkering with the star detection settings fails to help. It's also possible to get the star detection settings in a bit of a mess by random adjustments so it's often a good idea to go back to defaults by pressing the reset button.

Cheers, Robin

sandconp
Posts: 5
Joined: Thu May 31, 2018 7:48 pm

Re: Trouble finding Stars during Frame Alignment

Post by sandconp » Tue Mar 26, 2019 7:18 pm

admin wrote:
Tue Mar 26, 2019 6:58 pm

The most important trick here is to check the box that highlights the stars that have been detected – that way you can see exactly what effect your changes are having as each new frame comes in.

I am not sure what you mean check the box that highlights the stars that have been detected?

User avatar
admin
Site Admin
Posts: 2663
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Trouble finding Stars during Frame Alignment

Post by admin » Tue Mar 26, 2019 8:03 pm

Hi

Just underneath the maximum star width control – as can be seen here:https://docs.sharpcap.co.uk/3.2/#Alignment%20Tab

Hope this helps, Robin

sandconp
Posts: 5
Joined: Thu May 31, 2018 7:48 pm

Re: Trouble finding Stars during Frame Alignment

Post by sandconp » Tue Mar 26, 2019 8:56 pm

Thanks Robin I will give it a try.

sandconp
Posts: 5
Joined: Thu May 31, 2018 7:48 pm

Re: Trouble finding Stars during Frame Alignment

Post by sandconp » Thu Jun 13, 2019 5:01 pm

By doing what you recommend and lowering the black level threshold, that solved my problem.

Thanks Robin !

User avatar
admin
Site Admin
Posts: 2663
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Trouble finding Stars during Frame Alignment

Post by admin » Fri Jun 14, 2019 6:53 pm

Excellent, glad to hear that it worked.

Cheers, Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests