Why didn't my images get saved?

Discussion of using SharpCap for Deep Sky Imaging
Post Reply
Moonstruck
Posts: 122
Joined: Tue Aug 17, 2021 4:34 pm

Why didn't my images get saved?

#1

Post by Moonstruck »

Hi Robin,
I tried to image the ring nebula last night, running 105 4-minute exposures, but they didn't get saved in my sharpcap folder as they usually do. I am quite sure I captured them the same way I always do, using FITS files, and as I recall, right after I started capturing, I looked at the bottom right part of the screen and it said 1 of 105, then 2 of 105, etc. So it looked like it was capturing ok.

Any idea why the images weren't saved?
User avatar
admin
Site Admin
Posts: 13710
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Why didn't my images get saved?

#2

Post by admin »

Hi,

all I can think of is maybe they were saved somewhere other than the place you expected? If you have set SharpCap to capture to a customized folder and that folder seems to be missing, full or read-only when you start SharpCap, the software will switch back to the default 'SharpCap Captures' folder on the desktop. Might be worth checking...

The next step beyond that is to check the log file which will have been saved from last nights session - that should track the captures you made, what files they were saved to, etc.

cheers,

Robin
Moonstruck
Posts: 122
Joined: Tue Aug 17, 2021 4:34 pm

Re: Why didn't my images get saved?

#3

Post by Moonstruck »

Thanks. I just checked the log file, and it said I was capturing still frames. Maye that is why it didn't save? Next time I will make sure it is in live mode before i try to capture!

Thanks again for the help.

John
Post Reply