ASI071 Minimum Exposure Time

Post Reply
jsawaski
Posts: 19
Joined: Tue Mar 14, 2017 2:06 am

ASI071 Minimum Exposure Time

Post by jsawaski »

According to the ASI071 manual the minimum exposure time is .064mS. Sliding the exposure control all the way left sets the exposure to .032mS. This results in an unknown exposure setting. By experimenting with the histogram during the day I found that .076mS appears to be the lowest exposure that is set correctly. Settings of .075mS and lower are not correct.

Attached are screen shots of .075mS and .076mS exposures and the resulting histogram.

I only mention this because I just slide the exposure control all the way left to make bias frames. I now know this results in an unknown exposure time. Probably not a large difference but I thought you would like to know.
Attachments
Screenshot 2018-04-27 16.15.30.png
Screenshot 2018-04-27 16.15.30.png (384.71 KiB) Viewed 1658 times
Screenshot 2018-04-27 16.15.14.png
Screenshot 2018-04-27 16.15.14.png (283.83 KiB) Viewed 1658 times
User avatar
admin
Site Admin
Posts: 6931
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ASI071 Minimum Exposure Time

Post by admin »

Ah, interesting. SharpCap asks the ZWO SDK what the minimum exposure is for the camera, so I assume it is giving me back the wrong answer (I will need to check this). If it is then I will raise the issue with ZWO.

thanks,

Robin
User avatar
admin
Site Admin
Posts: 6931
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ASI071 Minimum Exposure Time

Post by admin »

Hi,

I see an interaction between the exposure and the TurboUSB setting at very low exposures - at high TurboUSB, everything works as it should even at the very lowest exposures. At low TurboUSB the exposures are incorrect as you notice up to about 0.07-0.08ms.

I'm inclined to leave this alone - those very short exposures can be made to work correctly with an appropriate TurboUSB setting and they might be useful to someone.

cheers,

Robin
Post Reply