Posting in the Gallery

A place to share images that you have taken with SharpCap.
Forum rules
Please upload large images to photo sharing sites (flickr, etc) rather than trying to upload them as forum attachments.

Please share the equipment used and if possible camera settings to help others.
Post Reply
User avatar
admin
Site Admin
Posts: 5201
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Posting in the Gallery

Post by admin » Sun Feb 12, 2017 10:01 pm

When posting in the gallery, please remember the following
  • Please link to photos stored on other web sites like flickr or Google Photos.
  • Do not try to share your photos as attachments uploaded to the SharpCap Forums.
  • By sharing images here you agree the images may be re-used (with attribution) on the SharpCap website and social media accounts.
thanks,

Robin

rbgdmd@gmail.com
Posts: 19
Joined: Sat Feb 15, 2020 3:52 am

Re: Posting in the Gallery

Post by rbgdmd@gmail.com » Sat Oct 31, 2020 2:05 pm

Hi Robin,
I wish to share my photos but I don't know how to download them from Flickr to the gallery. Please advise me.

User avatar
admin
Site Admin
Posts: 5201
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Posting in the Gallery

Post by admin » Sat Oct 31, 2020 4:18 pm

Hi,

you need to find the embed URL for your photo from flickr (see https://help.flickr.com/en_us/share-or- ... -rJBx6mjyX) and then put text like this in your post

Code: Select all

[img]https://live.staticflickr.com/65535/50137099548_be9ddb10ce_b.jpg[/img]
Obviously replace the URL in the example above with the URL for your image.

cheers,

Robin


Image

umasscrew39
Posts: 374
Joined: Fri Apr 28, 2017 1:28 pm
Location: Central Florida
Contact:

Re: Posting in the Gallery

Post by umasscrew39 » Thu Nov 05, 2020 12:01 pm

Hi Robin

I am trying to post an image in the gallery as I have done many times in the past but I am now getting an erro message when I go to add my attachment:

ERROR
Sorry, the board attachment quota has been reached.


The image does not exceed the file size limit.

Bruce

User avatar
admin
Site Admin
Posts: 5201
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Posting in the Gallery

Post by admin » Thu Nov 05, 2020 1:19 pm

Hi Bruce,

try again now – it looks like there was a default limit to the total size of the attachments for the whole forum system which we had reached (500 MB so far). I've increased the limit since I think the hosting plan has unlimited storage and we should be good to go again.

Cheers, Robin

rbgdmd@gmail.com
Posts: 19
Joined: Sat Feb 15, 2020 3:52 am

Re: Posting in the Gallery

Post by rbgdmd@gmail.com » Sat Nov 07, 2020 4:51 pm

Hi Robin

I have posted the image of Jupiter above and I wish to delete the two posts that refers to Jupiter since it does not belong in "Posting in the Gallery". Unfortunately it does not allow me to delete these 2 posts myself. I have reposted it where it belongs. Thanks!

Cheers, Rick

User avatar
admin
Site Admin
Posts: 5201
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Posting in the Gallery

Post by admin » Sat Nov 07, 2020 7:10 pm

Hi Rick,

I've removed the post for you – hope it's all okay now.

Cheers, Robin

Post Reply