Output Format

Discussion of using SharpCap for Deep Sky Imaging
Post Reply
kevin.mcde
Posts: 6
Joined: Wed Aug 23, 2017 5:17 am

Output Format

Post by kevin.mcde » Sat Dec 30, 2017 4:58 pm

I'm using SharpCap 3.0 and have saved my settings as needed. The only item that will not save is the output format. This always defaults to PNG. I have found the FITS works best with my camera (ASI1600mc-cool).

I usually remember to change the settings for a run but forgot last night and ruined my run.

Is there anyway to save the output setting to FITS for saved profiles?

Thanks
Kevin

User avatar
admin
Site Admin
Posts: 1066
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Output Format

Post by admin » Sat Dec 30, 2017 5:10 pm

Hi Kevin,

I think that you are seeing the effects of having this option ticked in the settings - https://docs.sharpcap.co.uk/2.9/#Start% ... 20cameras) - pop into the settings and turn it off and then the capture profile should load the output format along with all the other settings.

Hope this helps,

Robin

kevin.mcde
Posts: 6
Joined: Wed Aug 23, 2017 5:17 am

Re: Output Format

Post by kevin.mcde » Sat Dec 30, 2017 8:50 pm

I'm unclicking the Auto and selecting FITS then saving the profile (or creating new ones). I then shut down the program, restart, load the profile, and the Auto is rechecked under the camera settings. I have to manual fix this each time but all the other settings (exposure, gain, etc) remain as desired.

Kevin

User avatar
admin
Site Admin
Posts: 1066
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Output Format

Post by admin » Sat Dec 30, 2017 8:57 pm

Hi Kevin,

did you untick this option?
Capture.PNG
Capture.PNG (27.34 KiB) Viewed 101 times
When I untick that and save a profile with FITS as the output format it loads and sets the output format back to fits as I'd expect (testing in the latest 3.1)

cheers,

Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest