Black Video while playing AVI files from Sharpcap

Discussions of using SharpCap for Planetary Imaging
sandconp
Posts: 51
Joined: Thu May 31, 2018 7:48 pm

Re: Black Video while playing AVI files from Sharpcap

Post by sandconp » Mon Jun 29, 2020 8:35 pm

Robin,

I knew it was something stupid that I had did. Can you tell me exactly where I switched the histogram setting and where did you find that setting in the camera settings text file I sent you?

Is raw a setting that I can use in SharpCap? I assumed that since I have a One Shot color that I should use RGB? If I used raw, how do I bring out the colors? I use AS!2 to stack and PixInsight for post processing.

Conrad

sandconp
Posts: 51
Joined: Thu May 31, 2018 7:48 pm

Re: Black Video while playing AVI files from Sharpcap

Post by sandconp » Mon Jun 29, 2020 8:38 pm

I also had one more question.

Which is better to use AVI or SER?

I really never understood the difference.

User avatar
turfpit
Posts: 1289
Joined: Mon Feb 13, 2017 8:13 pm
Location: UK
Contact:

Re: Black Video while playing AVI files from Sharpcap

Post by turfpit » Mon Jun 29, 2020 9:23 pm

See https://www.cloudynights.com/topic/573161-ser-or-avi/ post #1 and post #4. Post #4 is by Chris Garry, author of PIPP.

Also viewtopic.php?f=7&t=211 for some planetary capture settings. Have a look in the Tutorials sub forum for some HOWTOs on Planetary processing.

Dave

User avatar
admin
Site Admin
Posts: 5220
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Black Video while playing AVI files from Sharpcap

Post by admin » Mon Jun 29, 2020 10:00 pm

Hi Conrad,

you'd adjusted the black/grey/white points in the little histogram on the right-hand side by sliding dashed lines around or pressing auto stretch button. See https://docs.sharpcap.co.uk/3.2/#!2!Min ... %20Stretch

This is recorded in the capture settings file as the values for Display Black Point, Display Midtone Point and Display White Point - by default these should be 0.0, 0.5 and 1.0.

The trick is to remember to press the reset button on the mini histogram to put the settings back to default before adjusting the exposure.

Cheers, Robin

sandconp
Posts: 51
Joined: Thu May 31, 2018 7:48 pm

Re: Black Video while playing AVI files from Sharpcap

Post by sandconp » Tue Jun 30, 2020 5:40 pm

Robin,

I now see the problem dang it. I don't know why I messed with this setting in the first place.

I have since 'reset' the mini histogram.

Any reason why I would ever adjust this?

Thanks so much !

Also

Is raw a setting that I can use in SharpCap? I assumed that since I have a One Shot color that I should use RGB? If I used raw, how do I bring out the colors? I use AS!2 to stack and PixInsight for post processing.

User avatar
admin
Site Admin
Posts: 5220
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Black Video while playing AVI files from Sharpcap

Post by admin » Tue Jun 30, 2020 8:08 pm

Hi,

basically the best bet is to choose the RAW8 option instead of RGB when capturing planetary, lunar or solar videos. That records the raw pixel values from each pixel on the sensor without processing them into colour, making the capture files three times smaller. The process of converting such a raw file into colour is called debayering - various processing applications will handle it for you, including AutoStakkert and PiPP. If you saved SER format then the file contains all the information the processing application needs to automatically detect this and apply the right settings.

The mini histogram stretch is more often used for people doing deep sky or EAA – it's a great way to pull up the faint stuff into visibility while checking framing/focus etc.

Cheers, Robin

Post Reply