Terrible dots patern on my captures.

Discussions of using SharpCap for Planetary Imaging
JJM
Posts: 10
Joined: Sun May 17, 2020 5:09 am

Terrible dots patern on my captures.

Post by JJM » Sun May 17, 2020 5:49 am

Hello. I have an ASI-185 color and had uses it few times firsts of which it was lets say simple to use. I mean: conection to Sarpcap, camera sertings as fps and capture area, etc. Recently I have been working a lot in the sessions taking care of all details like correctalignment, focusing, focusing and more focusing and my images are awful. When capturing everything seems to be alright but when I check the avi files in the computer I start to suspect it eas a waste of time, they dont look good, a pattern of dots is present over the planet. Later I stack them in Autostakkert3 or Registax6 and de dots desapear as the final image looks “blurred” (normal) but when I use wavelets it is terrible. Just staring big squares appear and or black thin lines, horizontal and vertical. I guessed it was because I was using Raw8 enstead other format but I did some experiments on the moon and it works perfect with both Raw and RGB, clear and neat final images. Can you tell me what I am doing wrong? Is it the camera settings? Thank you for your help

User avatar
admin
Site Admin
Posts: 5210
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Terrible dots patern on my captures.

Post by admin » Sun May 17, 2020 8:04 pm

Hi,


I think it would be easiest if you shared one of your images so that we could understand better exactly what it is that is causing a problem.


Cheers, Robin

User avatar
admin
Site Admin
Posts: 5210
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Terrible dots patern on my captures.

Post by admin » Sun May 17, 2020 8:10 pm

Actually, thinking about it, if you have captured in raw mode to AVI then you need to tell the processing application (AutoStakkert) to debayer the raw images otherwise you end up with images that look like they have a chessboard pattern on them. If you capture to SER format then this usually works automatically..

See this thread for much more information - viewtopic.php?t=254

Thanks, Robin

JJM
Posts: 10
Joined: Sun May 17, 2020 5:09 am

Re: Terrible dots patern on my captures.

Post by JJM » Mon May 18, 2020 2:17 am

Hello Robin, thank you for taking the time to read and share your comments. I have the sample photos ready but I am not able to attach then here in the forum. If you want to share your e-mail send me one to [email address redacted] and I will send the photos to you. Your comments will be very much appreciated!!!!

JJM
Posts: 10
Joined: Sun May 17, 2020 5:09 am

Re: Terrible dots patern on my captures.

Post by JJM » Tue May 19, 2020 8:55 pm

Well, I am lost: insert image tool not functional and I just saw I am not allowed to write my email adress either. I can not share photos or send them to your email.
Thanks anyway.

User avatar
turfpit
Posts: 1289
Joined: Mon Feb 13, 2017 8:13 pm
Location: UK
Contact:

Re: Terrible dots patern on my captures.

Post by turfpit » Tue May 19, 2020 9:04 pm

Follow these steps:

1.JPG
1.JPG (18.07 KiB) Viewed 1116 times

2.JPG
2.JPG (12.32 KiB) Viewed 1116 times

3and4.JPG
3and4.JPG (61.9 KiB) Viewed 1116 times

5.JPG
5.JPG (31.98 KiB) Viewed 1116 times


Dave

JJM
Posts: 10
Joined: Sun May 17, 2020 5:09 am

Re: Terrible dots patern on my captures.

Post by JJM » Tue May 19, 2020 11:32 pm

Thank you, Turfpit!!! I am sure the results I get with my images are related with my habilities on the pc :lol: :oops:
Jupiter muestra.png
Jupiter muestra.png (8.15 KiB) Viewed 1111 times

JJM
Posts: 10
Joined: Sun May 17, 2020 5:09 am

Re: Terrible dots patern on my captures.

Post by JJM » Tue May 19, 2020 11:34 pm

Another sample if I may
Muestra luna.png
Muestra luna.png (456.59 KiB) Viewed 1111 times

User avatar
turfpit
Posts: 1289
Joined: Mon Feb 13, 2017 8:13 pm
Location: UK
Contact:

Re: Terrible dots patern on my captures.

Post by turfpit » Tue May 19, 2020 11:37 pm

Please post the camera settings file for the lunar capture, same method as above.

Dave

User avatar
admin
Site Admin
Posts: 5210
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Terrible dots patern on my captures.

Post by admin » Wed May 20, 2020 6:55 pm

Hi,

Both of those images look like they are RAW colour images that have been processed without debayering, leaving the chequerboard grid of the Bayer pattern visible in the final image.

Cheers, Robin

Post Reply