QHYCCD 183M camera Problem

Discussions of using SharpCap for Planetary Imaging
Post Reply
Mhamar
Posts: 3
Joined: Mon Aug 26, 2019 11:57 pm

QHYCCD 183M camera Problem

Post by Mhamar » Wed Aug 28, 2019 3:26 pm

Hi:

I just got a QHYCCD 183M camera. The camera is recognized by SharpCap 3.2 but 0 frames of video are seen. I've tried most of the controls but to no avail. It does works in Maximdl and EZCAP-QT, but not in SharpCap 3.2, 3.0 or EZplanetary.

It may be a driver problem or a camera function issue. Has anyone had a similar problem? Any help would be appreciated.

Thanks,

Mhamar

User avatar
admin
Site Admin
Posts: 2966
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHYCCD 183M camera Problem

Post by admin » Sat Aug 31, 2019 1:33 pm

Hi,

It's probably working through the troubleshooting steps for USB issues linked at the top of the bug reports sub- forum. The steps include simplifying the USB set up to the minimum possible (no hubs, extensions et cetera) and adjusting the USB speed options to try to get stable operation.

Cheers, Robin

Mhamar
Posts: 3
Joined: Mon Aug 26, 2019 11:57 pm

Re: QHYCCD 183M camera Problem

Post by Mhamar » Sat Aug 31, 2019 4:28 pm

Hi:

I did make a direct connection to my Panasonic Hardbook. It has a 1.6 Ghz dual core processor and 4 Gig of Ram. The single USB port is USB2 not 3.

I still got no video even when slowing down the frame rate to 2 frames/sec. As a long exposure camera in MaximDL it works fine. I hope this inspires an idea of what to do.

Thanks,

Martin Hamar

User avatar
admin
Site Admin
Posts: 2966
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHYCCD 183M camera Problem

Post by admin » Sun Sep 01, 2019 8:05 pm

Hi,

Two things I can think of to try are to try to adjust the USB speed control to see if that has any effect or to turn the 'force still mode' control to on which will switch the camera out of video mode into still imaging mode.

The frame rate limit control which I think you have been adjusting doesn't actually change the communication of the settings on the camera tool – it just makes SharpCap deliberately drop frames arriving faster than the specified limit.

Hope this helps, Robin

Mhamar
Posts: 3
Joined: Mon Aug 26, 2019 11:57 pm

Re: QHYCCD 183M camera Problem

Post by Mhamar » Mon Sep 02, 2019 3:18 pm

Thanks so much Robin for your help. I'll try tonight.

Martin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest