Svbony SV 305 pro camera problems.

Discussions of using SharpCap for Planetary Imaging
Post Reply
AquilesGaeteC
Posts: 4
Joined: Sat Jun 05, 2021 3:15 pm

Svbony SV 305 pro camera problems.

Post by AquilesGaeteC »

Hello, I have a problem since when I update the program to its new version. The RGB adjustment controls were fixed and the 305 pro has not worked since.
The program throws an error and then restarts.
Attached screenshots of the error.

Image
Image
Image
User avatar
admin
Site Admin
Posts: 6964
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Svbony SV 305 pro camera problems.

Post by admin »

Hi,

can you try SharpCap 4.0? I don't see the problem when testing in the newer version.

https://www.sharpcap.co.uk/sharpcap/sha ... s/4-0-beta

cheers,

Robin
AquilesGaeteC
Posts: 4
Joined: Sat Jun 05, 2021 3:15 pm

Re: Svbony SV 305 pro camera problems.

Post by AquilesGaeteC »

The problem continues.

Image
Last edited by AquilesGaeteC on Sat Jun 19, 2021 4:09 pm, edited 2 times in total.
User avatar
admin
Site Admin
Posts: 6964
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Svbony SV 305 pro camera problems.

Post by admin »

Hi,

I received a new SDK update from SVB today that may (or may not) help. It will certainly be worth a try (the new update will be available on the SharpCap 4.0 downloads page next Monday).

If that does not help then please make sure you send the bug report when prompted and let me know - I can then pass the information on to SVBony.

thanks,

Robin
AquilesGaeteC
Posts: 4
Joined: Sat Jun 05, 2021 3:15 pm

Re: Svbony SV 305 pro camera problems.

Post by AquilesGaeteC »

install version 4.0.7888.0 and the error continues. Here I send some screenshots,

Image
Image
User avatar
admin
Site Admin
Posts: 6964
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Svbony SV 305 pro camera problems.

Post by admin »

Hi,

I spoke to SVBony about this issue and they suggested the following:

Find and delete the directory

Code: Select all

C:\Users\<YOUR WINDOWS USER NAME>\AppData\Roaming\CKConfig
The easiest way to find this is to start a new Windows Explorer window and enter the following in the address bar

Code: Select all

%APPDATA%
That should land you in the 'Roaming' directory when you press <ENTER>, and you should then be able to see and delete the CKConfig directory.

On my PC there were 4 bin files in the CKConfig directory. I deleted it and nothing bad happened. The directory came back after I had used the SVBony camera in SharpCap.

thanks,

Robin
AquilesGaeteC
Posts: 4
Joined: Sat Jun 05, 2021 3:15 pm

Re: Svbony SV 305 pro camera problems.

Post by AquilesGaeteC »

Hello, I followed the indicated steps and it still does not work, although now it does not throw the error.
First delete the folder and files from the CKConfig directory.

Image

When I start the camera I noticed that it does everything normal, I can move all the parameters of the camera but it does not capture frame as seen in the attached image.

For this reason, photos cannot be taken as the image is only black and the histogram is black.

Image

The busy version of 4.0.7906.0

Image
User avatar
admin
Site Admin
Posts: 6964
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Svbony SV 305 pro camera problems.

Post by admin »

Hi,

thanks for testing and reporting back - I will pass on this information to SVBony to see if they have any further suggestions.

Robin
Post Reply