[Resolved] Can't install update

A place to report problems and bugs in SharpCap
Forum rules
Please read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by PM ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
John
Posts: 2
Joined: Sat Jul 14, 2018 9:46 am

[Resolved] Can't install update

Post by John » Sat Jul 14, 2018 9:52 am

Hi, not a bug as such but I can't install v3.1.
I check for updates, click to install the update, say yes I'd like to install the update, the update wizard starts, the progress bar gets to up to the 3.1 part of the text, pauses then shuts down without completing the install.
Any ideas?

Windows 10
ASUS x540s4
intel 4core 3700.

thanks

John

User avatar
admin
Site Admin
Posts: 1740
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Can't install update

Post by admin » Sat Jul 14, 2018 10:04 am

Hi,

try a manual install of 3.1 by downloading the latest version from https://downloads.sharpcap.co.uk/

If the manual install fails it will probably give more useful error information than the auto-upgrade install. The biggest cause of this sort of problem is over keen antivirus (AVG is a real pain), so if you continue to have problems please let us know what AV product you are using.

cheers,

Robin

John
Posts: 2
Joined: Sat Jul 14, 2018 9:46 am

Re: Can't install update

Post by John » Sat Jul 14, 2018 10:27 am

Hi, tried just that just before you replied (many thanks), showed that there was an installation in progress already, so I went into task manager and stopped the windows installer (normal and 32 bit) processes, tried again and hey presto, 3.1 installed and running :D

Many thanks for the quick response.

Regards

John

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest