[Fixed - SharpCap 3.2] Win10 and not finding camera

A place to report problems and bugs in SharpCap
Forum rules
Please read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by PM ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
iborg
Posts: 1
Joined: Tue Jun 05, 2018 11:12 am

[Fixed - SharpCap 3.2] Win10 and not finding camera

Post by iborg » Sat Jun 09, 2018 11:11 am

Hi

Not sure that this counts as a bug, but, I was having problems with Sharpcap not finding a Skyris 618C.

The software only saw the camera under Directshow Cameras and gave an error when I tried to use it.

The actual problem was that I had changed the privacy settings in Win10 to block access to cameras (I thought just the inbuilt one).

This meant that Sharpcap could not use the Skyris camera, but, it did not give a message saying that permissions needed to be changed to access it.

I hope such a message can be set up.

Philip

PS I like the software, I just need to learn how to use it properly.

User avatar
admin
Site Admin
Posts: 1740
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Win10 and not finding camera

Post by admin » Sat Jun 09, 2018 2:30 pm

Hi Philip,

thanks for the info about the Win10 permissions - I have personally seen a similar issue (not with SharpCap) where if you forbid Win10 access to the microphone then you really get silence from every sound recording device you connect. It's not really a big surprise when you understand the reason, but I didn't work out the cause for ages and none of the Windows audio setup screens or troubleshooters told me the reason either :(

BTW - SharpCap should be able to see your camera without needing to use the DirectShow driver, but we are having issues with that at the moment - see this thread for ongoing discussions - viewtopic.php?f=24&t=900&p=4333#p4333

cheers,

Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest