Page 3 of 3

Re: Install of .5132 fails

Posted: Tue Apr 24, 2018 7:41 pm
by admin
Ah, but now we know the version we are looking for - 3.1.5092 :)

I think I can also see what has gone wrong in a way - the uninstall file has been cleaned up by something (a windows upgrade maybe)?

So, here's next steps:

Download 3.1.5092 from ... 3.1.5092.0.

Try running the installer. If it offers uninstall, choose uninstall and see if that works. If it offers install try that.

If neither work, try unzipping and running the attached msi, which should be the correct version and should offer to uninstall for you.
(108.22 KiB) Downloaded 42 times
Hopefully this will make at least a little progress and we can then keep moving forward.



Re: Install of .5132 fails

Posted: Tue Apr 24, 2018 9:17 pm
by galljj
Eureka ! You found it .

I did upgrade the PC from windows home to windows pro, perhaps that was the root of the problem.

FYI, I had to first uninstall 3.1.5115 - the earlier version didn't like trying to overwrite the old one. SO, it cancelled out the install, claiming I cancelled it, which I didn't.

And then for some reason I needed to run as administrator, the install for .5092.

When that was successful, I was able to install the latest update w/o any problem.

Thanks so much for taking the time to troubleshoot this.


Re: Install of .5132 fails

Posted: Tue Apr 24, 2018 9:27 pm
by admin
Hi John,

ah, excellent - I'm glad it's sorted now. I suspect you are correct that the upgrade from Home to Pro probably broke the normal uninstall option.

I've also changed the installer for the latest version of 3.1 to try to stop this from happening in future (it won't help people who have already done something similar to you, but it will stop it from happening if they upgrade windows with the new build installed).



Re: [SOLVED] Install of .5132 fails

Posted: Sun Aug 18, 2019 7:05 am
by JohnDT
Hi Robin,
I am haveing the same problem uninstalling 3.2
following a Windows 10 update.
The .msi file is missing, I even copied the file from Package cache on my desktop to my laptop to no avail.
Can you assist please? many thanks, John

Re: [SOLVED] Install of .5132 fails

Posted: Sun Aug 18, 2019 9:41 pm
by admin

The easiest fix should be to download the version that you currently have installed again and rerun the downloaded installer. That should either uninstall for you or offer to repair after which you should then be able to uninstall.

Cheers, Robin