[SOLVED] Install of .5132 fails

A place to report problems and bugs in SharpCap
Forum rules
Please read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by PM ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
User avatar
admin
Site Admin
Posts: 2142
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Install of .5132 fails

Post by admin » Tue Apr 24, 2018 7:41 pm

Ah, but now we know the version we are looking for - 3.1.5092 :)

I think I can also see what has gone wrong in a way - the uninstall file has been cleaned up by something (a windows upgrade maybe)?

So, here's next steps:

Download 3.1.5092 from https://d.sharpcap.co.uk/download.html? ... 3.1.5092.0.

Try running the installer. If it offers uninstall, choose uninstall and see if that works. If it offers install try that.

If neither work, try unzipping and running the attached msi, which should be the correct version and should offer to uninstall for you.
PostInstall-3.1.5092.zip
(108.22 KiB) Downloaded 14 times
Hopefully this will make at least a little progress and we can then keep moving forward.

cheers,

Robin

galljj
Posts: 73
Joined: Wed Mar 01, 2017 10:14 pm

Re: Install of .5132 fails

Post by galljj » Tue Apr 24, 2018 9:17 pm

Eureka ! You found it .

I did upgrade the PC from windows home to windows pro, perhaps that was the root of the problem.

FYI, I had to first uninstall 3.1.5115 - the earlier version didn't like trying to overwrite the old one. SO, it cancelled out the install, claiming I cancelled it, which I didn't.

And then for some reason I needed to run as administrator, the install for .5092.

When that was successful, I was able to install the latest update w/o any problem.

Thanks so much for taking the time to troubleshoot this.

John

User avatar
admin
Site Admin
Posts: 2142
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Install of .5132 fails

Post by admin » Tue Apr 24, 2018 9:27 pm

Hi John,

ah, excellent - I'm glad it's sorted now. I suspect you are correct that the upgrade from Home to Pro probably broke the normal uninstall option.

I've also changed the installer for the latest version of 3.1 to try to stop this from happening in future (it won't help people who have already done something similar to you, but it will stop it from happening if they upgrade windows with the new build installed).

cheers,

Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest