Page 1 of 1

Rippled "mask" over live image with ZWO.

Posted: Mon Jul 01, 2019 10:23 am
by Rusted
Hi,

I used to get excellent results from SharpCap using my ZWO120-MC-S with USB3.
Now I have a strange "mask," like rippled glass, superimposed above the live view on the laptop & PC screen.
Nothing has changed as far as I am aware. The mask is carried over to my captured videos as if part of the real image.
Making them worthless for further processing in Registax, etc.

I routinely use RGB24 and vary the size of the capture window to suit the subject.
No setting in SharpCap and I have tried all of them, alters the strange "mask" like appearance.
It is the same in white light and H-alpha. Sun, Moon or terrestrial trials makes no difference.

I have captured a short video for YT where I deliberately moved the H-alpha Sun's image around behind the mask to show the strange effect.

https://youtu.be/hHIlU7H2RA0

The "real" image actually appears below the upper, "fixed" mask on the screen.
The problem transfers identically from my laptop to my PC.
With exactly the same results when I plug in the ZWO in SharpCap and view on a larger 28" monitor.
I'm using USB3 ports with the supplied ZWO USB3 flat, camera cable.

I'd be most grateful for any advice to get rid of this problem so I can start imaging seriously again.
Thanks for your time...

Re: Rippled "mask" over live image with ZWO.

Posted: Mon Jul 01, 2019 6:27 pm
by admin
Hi,

First guess is that maybe you've turned on the flat correction feature in SharpCap using a frame that isn't actually a very good flat frame, so that it's actually introducing problems rather than fixing them. Have a look in the controls on the right-hand side and ensure that the 'Apply Flat' control is set to 'None' to turn off flat correction.

Cheers, Robin

Re: Rippled "mask" over live image with ZWO.

Posted: Tue Jul 02, 2019 8:17 am
by Rusted
admin wrote:
Mon Jul 01, 2019 6:27 pm
Hi,

First guess is that maybe you've turned on the flat correction feature in SharpCap using a frame that isn't actually a very good flat frame, so that it's actually introducing problems rather than fixing them. Have a look in the controls on the right-hand side and ensure that the 'Apply Flat' control is set to 'None' to turn off flat correction.

Cheers, Robin
Hi Robin.

Many thanks for that useful suggestion.
I hadn't a clue where I'd gone wrong.
I'll go and have a look right now and report back.

Best regards
Chris

Re: Rippled "mask" over live image with ZWO.

Posted: Sun Jul 07, 2019 8:45 am
by Rusted
I wished I'd had a chance to report back by now but we have had endless cloud, wind, some rain and poor seeing.
I'm still hoping for clearer weather over the next few days.

As soon as I responded to Robin [Admin] I realised that I don't have access to "flats" without a license.
So all these controls are naturally set to default.

I'll post again when I have something positive to report.

Thanks