Plate Solve Sync'ing but Not Re-Centring G11GT Mount Gemini II

A place to report problems and bugs in SharpCap
Forum rules
Please read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by PM ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
calaban
Posts: 2
Joined: Thu May 09, 2019 4:23 pm

Plate Solve Sync'ing but Not Re-Centring G11GT Mount Gemini II

Post by calaban » Fri May 10, 2019 1:39 pm

Hi

I have a 'new' G11GT, I say that because previously I used EQMOD with a NEQ6 and SharpCap plate soling was all fine. I use AstroTortilla and all good. Solved, sync'ed and re-centred - all worked a treat.

With the G11GT, SharpCap does a successful plate solve, and then says "sync'ing mount" and also "moving mount to re-centre" or something like that, was a couple of weeks ago.

The problem however is that the mount does not move, re-centre. I think it does get the sync. It just gets weird after that. Happened a couple of times and basically I have to reboot the computer and start from scratch.

What I do now is not have SharpCap connect to the G11GT. I take a jpeg shot. From AstroTortilla use that photo via "File Open dialog" and let AT do the solve, sync'ing and re-centring of the mount. Then back to SharpCap once that is all done.

Would be nice if all from within SharpCap as before. Using latest release of SharpCap. ASI071MC with Canon 400mm lens + 2x extender. Win10. But sorry do not have the log. Will have to repeat it all next time and make sure I have the log file.

Regards Richard

User avatar
admin
Site Admin
Posts: 2594
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Plate Solve Sync'ing but Not Re-Centring G11GT Mount Gemini II

Post by admin » Fri May 10, 2019 8:31 pm

Hi Richard,

Please can you post the SharpCap log captured after you have made the attempt to do the plate solver and synchronise. Lots of information gets put in the log during this procedure that will help narrow down what is going wrong.

Cheers, Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests