Feature tracking with Synscan Mobile ASCOM

A place to report problems and bugs in SharpCap
Forum rules
Please read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by PM ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
festoon
Posts: 20
Joined: Fri Jan 18, 2019 9:52 am

Feature tracking with Synscan Mobile ASCOM

Post by festoon » Tue Apr 02, 2019 8:43 pm

Hello,
I've noticed that when running the feature tracking tool when connected to mounts like the AZGti connected using the SynscanMobile ASCOM that when you press the calibrate button sharpcap throws an error. The mount does not move and eventually the sharpcap program needs to be restarted.
The error I get is shown below
error.PNG
error.PNG (59.23 KiB) Viewed 586 times
I don't know if this is an error of something that the Synscan App team can solve or something specific to Sharpcap. In every other sense the ASCOM communication is fine with the mount to move using the Sharpcap mount controls.
Any help would be much appreciated :)

User avatar
admin
Site Admin
Posts: 4489
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Feature tracking with Synscan Mobile ASCOM

Post by admin » Thu Apr 04, 2019 3:12 pm

Hi,

This looks very much like a bug in the synscan mobile app driver – I see that SharpCap has asked the Ascom driver whether the mount is tracking or not and the driver has encountered an internal error while trying to answer. If you pass the same screenshot onto the developers of the Ascom driver it should give them a good idea of what the problem is.

Hope this helps, Robin

festoon
Posts: 20
Joined: Fri Jan 18, 2019 9:52 am

Re: Feature tracking with Synscan Mobile ASCOM

Post by festoon » Fri Apr 05, 2019 9:14 am

Thanks Robin, I have emailed the skywatcher app team as you suggest. I'll let you know if I get a response.

Post Reply