No colour and checkerboard pattern

A place to report problems and bugs in SharpCap
Forum rules


If you have a problem or question, please check the FAQ to see if it already has an answer : https://www.sharpcap.co.uk/sharpcap-faqs

Please also read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by private message ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
DanK
Posts: 75
Joined: Sat Dec 28, 2019 9:58 pm

No colour and checkerboard pattern

Post by DanK »

Hi Robin:

I am not getting colour and I get a checkerboard pattern after Autodev in Star Tools which disappears at 70% binning. I had the same problem with APT and the Mallincamsky DS10c camera.

I don't have this problem when I acquire my images in CCD Ciel.

Dan Kahraman
User avatar
admin
Site Admin
Posts: 6321
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: No colour and checkerboard pattern

Post by admin »

Hi Dan,

RAW images saved from any colour camera will look like this if your processing does not include a step to debayer the images to extract the colour information. The steps needed to enable debayering during processing will vary depending on your processing application, but there is a guide to what is going on (and some ways to proceed) here : viewtopic.php?t=254

cheers,

Robin
DanK
Posts: 75
Joined: Sat Dec 28, 2019 9:58 pm

Re: No colour and checkerboard pattern

Post by DanK »

Hi Robin:

Thanks for the link. It is encouraging that there is a solution to the problem. PIPP I thought was for video frames however my sequence of subs could be regarded as extremely slow video frames.

I will have to read up on the link you kindly provided as well as thank Turfpit for originally posting it.

Thank Robin,

Dan Kahraman
DanK
Posts: 75
Joined: Sat Dec 28, 2019 9:58 pm

Re: No colour and checkerboard pattern

Post by DanK »

Robin:

It worked!

Dan Kahraman
Post Reply