Altair 1600MM PROTEC not connecting

A place to report problems and bugs in SharpCap
Forum rules


If you have a problem or question, please check the FAQ to see if it already has an answer : https://www.sharpcap.co.uk/sharpcap-faqs

Please also read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by private message ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
astrosharkey
Posts: 10
Joined: Thu Apr 04, 2019 6:52 pm

Altair 1600MM PROTEC not connecting

Post by astrosharkey »

Robin,

Since updating to the latest version my 1600M will not connect, occasionally it will revert to USB2 and connect, other times it sends a report and shuts down sharpcap,, any ideas, if I plug it into a usb2 port its fine but not at its usual usb3. Additionally it must know its there because even after it disconnects (after about 1 sec) the fan keeps running. I am sure you will have seen the repeated bug reports it sent!

Cheers as always

Simon
astrosharkey
Posts: 10
Joined: Thu Apr 04, 2019 6:52 pm

Re: Altair 1600MM PROTEC not connecting

Post by astrosharkey »

Info: 21:48:31.5465048 Thread:#1 SharpCap.Program.Main() :: Starting...
Info: 21:48:31.7297040 Thread:#1 SharpCap.Program.SetupNBUG() :: Setting up bug reporting.
Info: 21:48:31.7894184 Thread:#1 SharpCap.LogSystemInfo.Run() :: Starting thread to log system info
Info: 21:48:31.7984133 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: SharpCap Version 3.2.6480.0
Info: 21:48:31.7984133 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: GC Memory 118Mb
Info: 21:48:31.8014112 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: Process Memory 151Mb
Info: 21:48:31.8024111 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: Total Physical Memory 7889Mb
Info: 21:48:31.8024111 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: Available Physical Memory 4361Mb
Info: 21:48:31.8713676 Thread:#1 SharpCap.Program.RunApp(Boolean showSplash) :: Setting up application
Info: 21:48:31.8753639 Thread:#1 SharpCap.Program.RunApp(Boolean showSplash) :: Initializing WPF
Debug: 21:48:31.9293309 Thread:#1 SharpCap.UI.SharpCapForm..ctor() :: Started
Info: 21:48:31.9812982 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: Operating System : Microsoft Windows 10 Pro
Info: 21:48:31.9812982 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: Full OS Version 10.0.19042
Info: 21:48:31.9812982 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: OS is 64 bit, SharpCap is 32 bit.
Info: 21:48:32.0742403 Thread:#1 SharpCap.ImageProcessing.CombinedAstrometryPlateSolveFactory.CheckInstalledImpl() :: Plate solver detection : Manually configured Astrometry - Not configured
Info: 21:48:32.0752403 Thread:#1 SharpCap.ImageProcessing.CombinedAstrometryPlateSolveFactory.CheckInstalledImpl() :: Plate solver detection : AstroTortilla - Not found
Info: 21:48:32.0762392 Thread:#1 SharpCap.ImageProcessing.AstrometryNetPlateSolveFactory.CheckInstalledImpl() :: Found All Sky Plate Solver at C:\Users\user\AppData\Local\Astrometry
Info: 21:48:32.0762392 Thread:#1 SharpCap.ImageProcessing.CombinedAstrometryPlateSolveFactory.CheckInstalledImpl() :: Plate solver detection : All Sky Plate Solver - Found at C:\Users\user\AppData\Local\Astrometry
Info: 21:48:32.0762392 Thread:#1 SharpCap.ImageProcessing.CombinedAstrometryPlateSolveFactory.CheckInstalledImpl() :: Plate solver detection : Ansvr - Not found at C:\Users\user\AppData\Local\cygwin_ansvr
Info: 21:48:32.0762392 Thread:#1 SharpCap.ImageProcessing.CombinedAstrometryPlateSolveFactory.CheckInstalledImpl() :: Plate solver detection : Cygwin/Astrometry based - Not found at C:\cygwin
Info: 21:48:32.1761773 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type BaslerDeviceEnumerator
Info: 21:48:32.1761773 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type QHYDeviceEnumerator
Info: 21:48:32.1761773 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type ASIDeviceEnumerator
Info: 21:48:32.1771784 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type AltairDeviceEnumerator
Info: 21:48:32.1771784 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type SVBonyDeviceEnumerator
Info: 21:48:32.2001630 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type PointGreyDeviceEnumerator
Info: 21:48:32.2001630 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type SxDeviceEnumerator
Info: 21:48:32.2041608 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.Altair.dll
Info: 21:48:32.2061603 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.ASCOMCamera.dll
Info: 21:48:32.2071601 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.ASI.dll
Info: 21:48:32.2071601 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.Atik.dll
Info: 21:48:32.2081580 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.Basler.dll
Info: 21:48:32.2091572 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.Celestron.dll
Info: 21:48:32.2111562 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.DS3.dll
Info: 21:48:32.2121564 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.Fake.dll
Info: 21:48:32.2121564 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.INova.dll
Info: 21:48:32.2161535 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.Moravian.dll
Info: 21:48:32.2161535 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.NewDirectShow.dll
Info: 21:48:32.2161535 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.PointGrey.dll
Info: 21:48:32.2171527 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.QHY.dll
Info: 21:48:32.2171527 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.SVBony.dll
Info: 21:48:32.2181510 Thread:#1 SharpCap.Base.InterfaceFactory`2.ScanDll(String filename) :: Probing for camera providers : C:\Program Files (x86)\SharpCap 3.2\SharpCap.Cameras.SX.dll
Info: 21:48:32.2181510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvidersByReflection(String[] providerNames) :: Added device enumerator of type CelestronDeviceEnumerator
Info: 21:48:32.2181510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvidersByReflection(String[] providerNames) :: Added device enumerator of type iNovaDeviceEnumerator
Info: 21:48:32.2181510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type MoravianDeviceEnumerator
Info: 21:48:32.2181510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type AtikDeviceEnumerator
Info: 21:48:32.2191510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type DS3DeviceEnumerator
Info: 21:48:32.2191510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type AscomDeviceEnumerator
Info: 21:48:32.2191510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type FolderMonitorDeviceEnumerator
Info: 21:48:32.2191510 Thread:#1 SharpCap.MultiCaptureProvider.AddProvider() :: Added device enumerator of type FakeDeviceEnumerator
Info: 21:48:32.3120951 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Loading Hardware Proxies from SharpCap.WheelProxy.ASCOM.WheelFactory
Info: 21:48:32.3360804 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Starlight Xpress Filter Wheels
Info: 21:48:32.3360804 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Filter Wheel Simulator [.Net]
Info: 21:48:32.3360804 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Simulator
Info: 21:48:32.3420739 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Loading Hardware Proxies from SharpCap.WheelProxy.ZWO.WheelFactory
Info: 21:48:32.3510708 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Loading Hardware Proxies from SharpCap.WheelProxy.ZWO.ManualWheelFactory
Info: 21:48:32.3510708 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Manual Filter Wheel
Info: 21:48:32.3740542 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Loading Hardware Proxies from SharpCap.MountProxy.ASCOM.MountFactory
Info: 21:48:32.3780545 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device ACL based telescope
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Celestron Telescope Driver
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device iOptron ASCOM Driver for Mount
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Telescope Simulator for .NET
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device ASCOM Dome Control
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device AstroOptik Telescopes
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Astro-Physics GTO Mount
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Celestron Telescopes
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Gemini Equipped Mount
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Generic Hub
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Generic LX200 Type Scopes
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Meade LX200 and Autostar
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Meade Telescope and Focuser
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Pipe diagnostic tool
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device POTH (Plain Old Telescope Handset)
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Telescope Simulator
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device Astrometric Instruments SkyGuide
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device SkySensor2000-PC
Info: 21:48:32.3790537 Thread:#1 SharpCap.ProxyFinder`1.LoadProxiesForFactoryType(Type t) :: Found device TheSky-controlled telescope
Info: 21:48:32.4550040 Thread:#1 SharpCap.UI.SharpCapForm..ctor() :: Application model created
Info: 21:48:33.0920109 Thread:#1 SharpCap.UI.SharpCapForm..ctor() :: Control Form created
Info: 21:48:33.1050011 Thread:#1 SharpCap.UI.SharpCapForm..ctor() :: View model initialized
Info: 21:48:33.1349820 Thread:#1 SharpCap.UI.SharpCapForm..ctor() :: Preview host created
Info: 21:48:33.1369805 Thread:#1 SharpCap.Base.Utilities.Logger.LogStackTrace(LogLevel level, String msg) :: Parent being changed on PreviewPanel
at SharpCap.UI.ScrollZoomForm.OnParentChanged(Object sender, EventArgs eventArgs)
Info: 21:48:33.3052498 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: CPU : Intel(R) Core(TM) i5-3320M CPU @ 2.60GHz with 4 cores.
Info: 21:48:33.3542179 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: OS Full Name = Microsoft Windows 10 Pro

Info: 21:48:33.3592166 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: AVSoftware = Windows Defender
Info: 21:48:33.3602147 Thread:LogInfo Thread#9 SharpCap.LogSystemInfo.ThreadProc() :: Windows Media Version : '12.0.19041.746'
Debug: 21:48:33.4549208 Thread:#1 SharpCap.UI.SharpCapForm..ctor() :: Ended
Debug: 21:48:33.6028693 Thread:#1 SharpCap.UI.SharpCapForm.SharpCapForm_Load(Object sender, EventArgs e) :: Started
Debug: 21:48:33.6058674 Thread:#1 SharpCap.UI.SharpCapForm.SharpCapForm_Load(Object sender, EventArgs e) :: Ended
Debug: 21:48:33.7636815 Thread:#1 SharpCap.UI.SharpCapForm.SharpCap_Shown(Object sender, EventArgs e) :: Started
Debug: 21:48:33.7876657 Thread:#1 SharpCap.UI.SharpCapForm.SharpCap_Shown(Object sender, EventArgs e) :: Timebomb checked
Info: 21:48:33.7936638 Thread:#1 SharpCap.Models.Application.get_Cameras() :: Starting scan for cameras
Debug: 21:48:33.7986591 Thread:#11 SharpCap.Cameras.Basler.BaslerDeviceEnumerator.GetDevices() :: Started
Debug: 21:48:33.8086544 Thread:#11 SharpCap.Cameras.Basler.BaslerDeviceEnumerator.GetDevices() :: Ended
Info: 21:48:33.8176484 Thread:#11 SharpCap.Base.SimpleDeviceEnumerator.GetDevices(Func`1 deviceNameFinder, String infoText, Func`2 fullNameToDispayName, Func`3 tagCreatorFunc) :: FindCameras - found 0 cameras
Warning: 21:48:34.0325153 Thread:#11 SharpCap.MultiCaptureProvider.DevicesFromEnumerator(IDeviceEnumerator deviceEnumerator) :: Exception from fetching cameras from provider : Atik Cameras : Unable to load DLL 'AtikCameras.dll': The specified module could not be found. (Exception from HRESULT: 0x8007007E)
Debug: 21:48:34.0984750 Thread:#11 SharpCap.Cameras.Fake.FakeDeviceEnumerator.GetDevices() :: Started
Debug: 21:48:34.0984750 Thread:#11 SharpCap.Cameras.Fake.FakeDeviceEnumerator.GetDevices() :: Ended
Info: 21:48:35.0906745 Thread:#10 SharpCap.Base.SimpleDeviceEnumerator.GetDevices(Func`1 deviceNameFinder, String infoText, Func`2 fullNameToDispayName, Func`3 tagCreatorFunc) :: QHYCameraFinder - found 0 cameras
Info: 21:48:35.1531306 Thread:#1 SharpCap.MultiCaptureProvider.PostProcessDevicesList(List`1 items, BrandingInfo brandingInfo) :: Detected Camera: Integrated Camera (DirectShow Cameras)
Info: 21:48:35.1531306 Thread:#1 SharpCap.MultiCaptureProvider.PostProcessDevicesList(List`1 items, BrandingInfo brandingInfo) :: Detected Camera: Altair Astro Camera ASCOM Driver (ASCOM Cameras)
Info: 21:48:35.1531306 Thread:#1 SharpCap.MultiCaptureProvider.PostProcessDevicesList(List`1 items, BrandingInfo brandingInfo) :: Detected Camera: Altair Astro Camera ASCOM Driver 2 (ASCOM Cameras)
Info: 21:48:35.1531306 Thread:#1 SharpCap.MultiCaptureProvider.PostProcessDevicesList(List`1 items, BrandingInfo brandingInfo) :: Detected Camera: Camera V2 simulator (ASCOM Cameras)
Info: 21:48:35.1531306 Thread:#1 SharpCap.MultiCaptureProvider.PostProcessDevicesList(List`1 items, BrandingInfo brandingInfo) :: Detected Camera: Folder Monitor Camera (Virtual Cameras)
Info: 21:48:35.1531306 Thread:#1 SharpCap.MultiCaptureProvider.PostProcessDevicesList(List`1 items, BrandingInfo brandingInfo) :: Detected Camera: Test Camera 1 (Deep Sky) (Test Cameras)
Info: 21:48:35.1541307 Thread:#1 SharpCap.MultiCaptureProvider.PostProcessDevicesList(List`1 items, BrandingInfo brandingInfo) :: Detected Camera: Test Camera 2 (High Speed) (Test Cameras)
Info: 21:48:35.1751174 Thread:#1 SharpCap.ViewModels.SharpCapViewModel.appModel_OnCaptureEvent(Object sender, CaptureEventArgs e) :: CameraListUpdated event received in UI thread
Debug: 21:48:35.3613944 Thread:#1 SharpCap.UI.SharpCapForm.SharpCap_Shown(Object sender, EventArgs e) :: Docking setup
Debug: 21:48:35.3624105 Thread:#1 SharpCap.UI.SharpCapForm.SharpCap_Shown(Object sender, EventArgs e) :: Startup scripts (if any) run
Debug: 21:48:35.3634082 Thread:#1 SharpCap.UI.SharpCapForm.SharpCap_Shown(Object sender, EventArgs e) :: Menu updated
Debug: 21:48:35.4711951 Thread:#1 SharpCap.UI.SharpCapForm.SharpCap_Shown(Object sender, EventArgs e) :: Splash and tips done
Debug: 21:48:35.5563122 Thread:#1 SharpCap.UI.SharpCapForm.SharpCap_Shown(Object sender, EventArgs e) :: Ended
Info: 21:48:35.5583109 Thread:#1 SharpCap.SharpCapApp.get_ForceSoftwareRendering() :: WPF Rendering tier is 2
User avatar
admin
Site Admin
Posts: 6149
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Altair 1600MM PROTEC not connecting

Post by admin »

Hi,

I found at least one of your bug reports and it looks like the camera is disconnecting and then quickly reconnecting again - this is happening while SharpCap is trying to talk to the camera , so the best that happens is you get a message saying your camera has disconnected and the worst is a crash.

The first thing to try is to go back to the previous version - see if that makes things work again. My instinct says that's unlikely as this looks like a hardware/cabling issue from the logs.

Try replacing any cables if you have spares just in case and also try connecting to a different USB3 port. Also make sure you have 12V power to the camera. If you have sound available on your PC then you will probably hear the chimes when the camera disconnects and reconnects (like you do when plugging/unplugging any USB device). If you are hearing those when the camera is in use then there really isn't much that can be done from the SharpCap side I'm afraid.

cheers,

Robin
astrosharkey
Posts: 10
Joined: Thu Apr 04, 2019 6:52 pm

Re: Altair 1600MM PROTEC not connecting

Post by astrosharkey »

Cheers Robin, I seem to now be having filter wheel and focuser issues starting to think its a windows 10 issue as it is all normally plug and play and having endless issues all of a sudden
astrosharkey
Posts: 10
Joined: Thu Apr 04, 2019 6:52 pm

Re: Altair 1600MM PROTEC not connecting

Post by astrosharkey »

Robin, rolled back and sharpcap will not even open now, displays the logo for about a second then nothing
User avatar
admin
Site Admin
Posts: 6149
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Altair 1600MM PROTEC not connecting

Post by admin »

Hi,

if you have another PC that you can test on then I think it would be a good idea to try that – if everything works nicely on a second PC then it would definitely seem to indicate some deep and horrible Windows gremlin on your current PC.

In respect of SharpCap crashing on start-up, you can try looking in the directory where SharpCap saves the log files to see if it manages to log anything before it crashes – that might help track down what is going on. You could also try running the SharpCap 4.0 beta which has some improvements in the start-up code that are designed to make it less likely to just disappear if it encounters an error. Finally, wiping out to the SharpCap section of the registry

Code: Select all

HKEY_CURRENT_USER\SOFTWARE\AstroSharp Limited\SharpCap\3.2
should set everything back to defaults, so that if some setting is causing the problem with SharpCap starting, that could fix it. You should be cautious when editing the registry (as always) and will need to re-enter your license if you have a pro license after doing this.

cheers,

Robin
astrosharkey
Posts: 10
Joined: Thu Apr 04, 2019 6:52 pm

Re: Altair 1600MM PROTEC not connecting

Post by astrosharkey »

GOT THERE (well at least tonight)

Not sure why Sharpcap older version would not work but the latest 64 Bit one does, Camera would not connect again but filter wheel spun into life, tried original Altair short USB3 to imaging camera, hey presto, filter wheel connected, mount connected, focuser connected, camera back at USB3 and Guide camera working, I add though I deleted all the USB connection out of device manager first and let them all reconnect. So guess the kids have been walking over my new set of cables and damaged them internally, time for w rethink, Shorter cables and move the laptop around the mount, not as convenient as it is now but will give me a more stable connection I hope, I have always pushed distances round the mount. As always Robin a great service and prompt replies and now if you see it again you know where to start, I have never had cable issues in 3 years of using these ones so will have a rethink
User avatar
admin
Site Admin
Posts: 6149
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Altair 1600MM PROTEC not connecting

Post by admin »

Hi,

good to hear that you have a solution worked out. I've found that about 3.5m is the limit for reliable USB3 connections (even with good cables), so moving the computer closer to the camera is definitely the way to go.

Robin
Post Reply