Problem with Images and QHY168C

A place to report problems and bugs in SharpCap
Forum rules
Please read about Troubleshooting USB Issues before posting.

*** Please do not post license keys - please report any problems with licensing to 'admin' by PM ***

Please include the following details in any bug report:

* Version of SharpCap
* Camera and other hardware being user
* Operating system version
* Contents of the SharpCap log after the problem has occurred.
[If SharpCap crashes, please send the bug report when prompted instead of including the log]
Post Reply
Susaron
Posts: 8
Joined: Sat Oct 07, 2017 8:16 am

Problem with Images and QHY168C

Post by Susaron » Sat Oct 07, 2017 10:08 am

Dear all,

After many frustating nights using Sharpcap with myQHY168C, I would like to share somre problems I have had.

1) So many times the program hangs-up while making simple focus snapshots.
2) In the last version I have tested 3.0.4008 it is imposible to make longer exposures, in the tests made I have found that a 3 min snapshot ends or it´s dropped after 18 seconds. ?????

Let me put my test

Time requested vs Sharpcap real time

30s --> 6s
60s --> 12s
120s -> 24s
180s--> 36s
240s --> 47.6zs
300s --> 60s

The program does not capture the images at the times requested.

Another nice to have feature I would to see in Sharpcap is related with thermal control. It would be really really nice, to have a more controlled cooling and warming set up. I mean to be able to define a cooling sequence with a duration of 300s, with cooling steps of 0.5 degrees to achive the final desired temperature. The same thing for warming. This thing will be ideal to prevent thermal shocks in the cooler.

In the thermal control when we change the objective temperature the cooler suddenly goes to a 100% usage and this is what I would like to avoid by having a more precise and controlled script.

Best Regards.
Mario.

User avatar
admin
Site Admin
Posts: 816
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Problem with Images and QHY168C

Post by admin » Sat Oct 07, 2017 12:47 pm

Hi Mario,

thanks for taking the time to test and report. I think it's very likely that the latest QHY SDK will help fix many of these issues. If you are interested I can add you to the Alpha testing forum and you can try the very latest build of SharpCap to see if that helps.

I'm aware of the desire for a staged cooling system and it is on the wish list for features in a future version. I can't make any commitment at this stage to what version it will appear in though (except it won't be in 3.1, since that is almost finished - for new features, at least!)

thanks,

Robin

Susaron
Posts: 8
Joined: Sat Oct 07, 2017 8:16 am

Re: Problem with Images and QHY168C

Post by Susaron » Sat Oct 07, 2017 1:35 pm

Thanks Rob, yes please add me to the Alpha testers, I am eager to find a solution to these problems.
Cheers

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest