Problems with 64 bit beta

Discussions, Bug Reports and Issues related to Beta versions of SharpCap
stbkaiser
Posts: 24
Joined: Wed Aug 15, 2018 2:57 pm

Re: Problems with 64 bit beta

Post by stbkaiser » Wed Apr 24, 2019 10:14 pm

Robin
Thanks for letting me know.
No big rush for now. The only thing in the sky lately are clouds and rain.
Would you expect any difference in imaging with your SharpCapInstall-3.2.5986.0-64bit over the 5949 and 5969 versions on which I ran my test images?
Take care
Steve

User avatar
admin
Site Admin
Posts: 2861
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Problems with 64 bit beta

Post by admin » Thu Apr 25, 2019 7:30 pm

Hi Steve,

There have been a lot of updates to the qhy SDK in the last couple of months, so it is definitely worth updating to the very latest version. However now I've had some time to look at the files that you have uploaded, I can see that the ones that have come from SharpCap looked to have pixel values that only go up to 255 – that makes it pretty certain that you were running the camera in SharpCap in eight bit mode rather than in a higher bit depth. I would strongly suggest that you retest and put the camera into its maximum bit depth by using the 'colour space' control which is in the controls on the right-hand side.

Cheers, Robin

stbkaiser
Posts: 24
Joined: Wed Aug 15, 2018 2:57 pm

Re: Problems with 64 bit beta

Post by stbkaiser » Sun Apr 28, 2019 12:51 am

Robin
Thanks for the suggestion on color space control.
As I mentioned, this is my first time using your software so I have a lot to learn.
I will give this a try when I get back home next week.
( i’m Currently in Cape Canaveral trying to get lucky and see a SpaceX launch)
Take care
Steve

User avatar
admin
Site Admin
Posts: 2861
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Problems with 64 bit beta

Post by admin » Mon Apr 29, 2019 6:03 pm

Hi,

Good luck with seeing the launch – hopefully you will get to see a landing as well!

Cheers, Robin

stbkaiser
Posts: 24
Joined: Wed Aug 15, 2018 2:57 pm

Re: Problems with 64 bit beta

Post by stbkaiser » Wed May 01, 2019 12:44 pm

3 delays so far.
But we are stubborn this time. ( we have been here twice before and never saw a launch.)
Staying a few extra days to try and see the launch.....
At least we are seeing everything possible at the Kennedy Space Center.

stbkaiser
Posts: 24
Joined: Wed Aug 15, 2018 2:57 pm

Re: Problems with 64 bit beta

Post by stbkaiser » Thu May 09, 2019 9:58 pm

Robin
Well,, the good news is :
Running sharpcap v 3.2.5986 (But I think this was the 32bit version)
using Colour space RGB24 in Native mode interface to the QHY247C seems to give images equal to EZCAP_QT and APT (with the same gain/offset/exposure time settings).
So Thank you for the help on that.!
Note: ( I will try out v 3.2.5994 64bit to verify everything works the same)
Now if the weather would clear , I can start exercising some of the neat features in Sharpcap.

The sad news:
Our last day at Cape Kennedy, with 6 minutes to go in the countdown, (this was at 3am in the morning) and they stopped the launch.
This was their 4th day they cancelled.
We gave up and started driving home.
Of course the next morning they launched!!!
Giving proof that The universe does have a sense of humor.

Oh well , Another launch is now scheduled for later June so we will try again.
Take care

User avatar
admin
Site Admin
Posts: 2861
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Problems with 64 bit beta

Post by admin » Fri May 10, 2019 8:38 pm

Okay, that's great news that the camera is working nicely for you. Shame about the launches though :-(

I'm going to lock this thread now as the 64-bit beta program is well and truly over. Please feel free to start a new thread if you have any ongoing issues with your cameras (or for any other reason).

Cheers, Robin

Locked

Who is online

Users browsing this forum: No registered users and 1 guest