Orion StarShoot Autoguider PRO

Post Reply
niccoc1603
Posts: 19
Joined: Mon May 06, 2019 9:22 am

Orion StarShoot Autoguider PRO

Post by niccoc1603 » Sat May 11, 2019 5:51 am

Hi,

I am trying to connect SP to the SSAG PRO
https://www.telescope.com/Orion-StarSho ... 106867.uts

Image

I get this error message:
Image

I use the latest Driver on Orion Website and ASCOM 6.3
SharpCap 3.2.5986.0
Win 10

Thank you for the support

User avatar
admin
Site Admin
Posts: 3090
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Orion StarShoot Autoguider PRO

Post by admin » Sat May 11, 2019 7:24 pm

Hi,

That particular error means that the Ascom driver is not properly installed. The first thing to try would be to try uninstalling and then reinstalling the Orion Ascom driver to see if that helps.

Cheers, Robin.

niccoc1603
Posts: 19
Joined: Mon May 06, 2019 9:22 am

Re: Orion StarShoot Autoguider PRO

Post by niccoc1603 » Sun May 12, 2019 9:28 am

Hi, I solved by installing SharpCap 32bit instead of 64bit

It works now with 32bit version!

User avatar
admin
Site Admin
Posts: 3090
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Orion StarShoot Autoguider PRO

Post by admin » Mon May 13, 2019 6:19 pm

Ah,

That kind of makes sense – what it means is that the Ascom driver for the Orion camera is only a 32 bit driver. Some manufacturers provide both 32 and 64-bit drivers, some only provide 32.

Cheers, Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests