ZWO183MC GREEN....

Post Reply
diessos
Posts: 3
Joined: Wed Nov 27, 2019 6:08 pm

ZWO183MC GREEN....

Post by diessos » Mon Apr 27, 2020 3:33 am

Hi All,
I have been seeing the same issue with my ZWO183MC that others have had. But i'm not sure if my CAMERA is bad or is this a SHARPCAP issue.

No matter what I do, the image in live stack is GREEN. I'm aware that there are more green pixels than Red and Blue but shouldn't the debayer correct this.

I'm not sure if i have to send the camera back.

User avatar
admin
Site Admin
Posts: 5210
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ZWO183MC GREEN....

Post by admin » Mon Apr 27, 2020 6:16 pm

Hi,

These cameras tend to be most sensitive to green light - in a consumer camera using the same sensor, there would be built-in adjustments to boost the red and blue signal to give a reasonable white balance. The Astro camera market it seems the preferred approach to leave the signal and changed and let the end user make the adjustments.

There are two ways to do this – the camera has red and blue white balance controls which you will find in the controls on the right-hand side – if you turn both of these up then you are strengthening those colours and by picking the right values you will be able to offset the natural green colour of the image. Alternatively you could leave these well alone at their default value of 50 and make adjustments in the live stacking colour balance controls.

I would suggest that for testing, you turn off live stacking and point the camera at a white sheet of paper. Check that you can use the red and blue white balance controls on the right-hand side to get a reasonably white image – if you can then there is certainly no problem with your camera.

Cheers, Robin

diessos
Posts: 3
Joined: Wed Nov 27, 2019 6:08 pm

Re: ZWO183MC GREEN....

Post by diessos » Mon Apr 27, 2020 11:03 pm

Hi Robin,
Thanks for the info. I played around with those settings an got some very nice results.

Steve
Attachments
M82_2020_04_26.jpg
M82_2020_04_26.jpg (959.44 KiB) Viewed 989 times

User avatar
turfpit
Posts: 1289
Joined: Mon Feb 13, 2017 8:13 pm
Location: UK
Contact:

Re: ZWO183MC GREEN....

Post by turfpit » Tue Apr 28, 2020 8:51 am

Steve

I processed your image with Siril, free download at www.siril.org. Steps were:

Image Processing > Remove Green Noise > Click Apply
File > Save As


M82_2020_04_26-SCNR.jpg
M82_2020_04_26-SCNR.jpg (701.1 KiB) Viewed 982 times


I use this with an Altair 183C to clear up any 'greenness'.

Dave

diessos
Posts: 3
Joined: Wed Nov 27, 2019 6:08 pm

Re: ZWO183MC GREEN....

Post by diessos » Tue Apr 28, 2020 1:41 pm

Thanks Dave, I will check that software out.

User avatar
turfpit
Posts: 1289
Joined: Mon Feb 13, 2017 8:13 pm
Location: UK
Contact:

Re: ZWO183MC GREEN....

Post by turfpit » Tue Apr 28, 2020 2:55 pm

There will be other ways to achieve that but I like fast & easy.

Dave

Post Reply