Problems with new ASI2600

Post Reply
TONI_B
Posts: 6
Joined: Mon Apr 30, 2018 6:26 am

Problems with new ASI2600

Post by TONI_B » Thu Feb 06, 2020 9:11 am

My new ASI2600 cam arrived yesterday! The latest drivers are installed and SharpCap recognizes the camera and all parameters can be changed. But there is no LiveView to see (all images are dropped). When recording, all images are dropped too even though the USB speed is at minimum (40).

Everything works well with ASICAP and the long exposures for DeepSky can be achieved with NINA without problems.

Has anyone else observed this behavior?

User avatar
admin
Site Admin
Posts: 5150
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Problems with new ASI2600

Post by admin » Thu Feb 06, 2020 9:06 pm

Hi,

Are you using the very latest version of SharpCap (from the downloads page – there are newer versions there than the ones you will get via auto update)?
Since this is a brand model of camera it may need the very latest ZWO SDK which is only in recent versions of SharpCap.

Cheers, Robin

TONI_B
Posts: 6
Joined: Mon Apr 30, 2018 6:26 am

Re: Problems with new ASI2600

Post by TONI_B » Fri Feb 07, 2020 11:38 am

Hi,
thanks for pointing this out! So far I only used auto update. I will try the latest version as soon as possible and post the result.

TONI_B
Posts: 6
Joined: Mon Apr 30, 2018 6:26 am

Re: Problems with new ASI2600

Post by TONI_B » Fri Feb 07, 2020 3:05 pm

With the latest version everything works fine!
Thanks for the great support!

zinke-berlin
Posts: 3
Joined: Wed Jun 10, 2020 5:17 am

Re: Problems with new ASI2600

Post by zinke-berlin » Wed Jun 10, 2020 5:23 am

Hello, I recently have a new camera from ZWO ASI2600MC pro. Unfortunately I can't get this to work in both SharpCap 3.2 32 bit and 64 bit versions. The frame display at the bottom right does not move at all and the droppped frames accumulate on the left, but a frame is not written. The program often crashes completely. Operating system is Windows 10 home with 16GB of RAM.

BlackWikkett
Posts: 375
Joined: Sat Jun 23, 2018 8:48 pm
Contact:

Re: Problems with new ASI2600

Post by BlackWikkett » Wed Jun 10, 2020 10:07 pm

Have you tried the latest version 3.2.6366 You can download from the download page found here: https://www.sharpcap.co.uk/sharpcap/downloads

-Chris

Post Reply