ASI533MC PRO

Post Reply
sebastien85
Posts: 3
Joined: Thu May 16, 2019 11:13 am

ASI533MC PRO

Post by sebastien85 » Thu Dec 12, 2019 6:51 pm

Hello Robin,

An update planned for the support of the ASI533MC Pro ?

EDIT: it’s ok after put the last zwo sdk in Sharpcap folder, sorry for the inconvenience...

Many thanks,
Sebastien.

User avatar
admin
Site Admin
Posts: 3668
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ASI533MC PRO

Post by admin » Fri Dec 13, 2019 7:30 pm

Hi,

Sounds like I need to include an updated SDK in the installer – thanks for the heads up.

Cheers, Robin

roelb
Posts: 96
Joined: Wed Mar 08, 2017 11:36 pm

Re: ASI533MC PRO

Post by roelb » Sat Dec 14, 2019 12:34 am

admin wrote:
Fri Dec 13, 2019 7:30 pm
Hi,

Sounds like I need to include an updated SDK in the installer – thanks for the heads up.

Cheers, Robin
I'm also interested.
Thanks in advance for updating.
Roel
Celestron Nexstar Evolution 8 - Celestron Nexstar 6 SE - OTA 5 SE - StarSense
Starlight Xpress Lodestar X2 Mono -- ATIK Infinity Colour -- ZWO ASI290MM -- ZWO ASI224MC

User avatar
admin
Site Admin
Posts: 3668
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ASI533MC PRO

Post by admin » Sat Dec 14, 2019 3:46 pm

Hi,

I've just put online an updated version that includes the latest SDK and should work with these cameras out of the box. If anybody has time to check this out, I'd be very grateful to know if it works or not. Note that this isn't available by auto update yet – you have to download and install manually.

Cheers, Robin

umasscrew39
Posts: 201
Joined: Fri Apr 28, 2017 1:28 pm
Location: Central Florida
Contact:

Re: ASI533MC PRO

Post by umasscrew39 » Sun Dec 15, 2019 6:18 am

Hi Robin

I just installed the updated version (3.2.6173.0) you have posted on your website download link and SharpCap's features work fine as far as I can tell.

Regards,
Bruce

User avatar
admin
Site Admin
Posts: 3668
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ASI533MC PRO

Post by admin » Mon Dec 16, 2019 4:56 pm

Hi Bruce,

Thanks for reporting back – good to hear that the update seems to have made that camera work correctly. Hope that you get some clear skies and good results from it.

Cheers, Robin

umasscrew39
Posts: 201
Joined: Fri Apr 28, 2017 1:28 pm
Location: Central Florida
Contact:

Re: ASI533MC PRO

Post by umasscrew39 » Mon Dec 16, 2019 10:46 pm

My pleasure, Robin. I posted a test sample of this camera (just 30 minutes) to show its uniqueness (very low noise, no amp glow, square sensor) and that it works just fine with SharpCap. I have not run the Brain yet with it but will in the near future. A gain of 200 and brightness of 10 seemed to work very well for 30s-120s exposures.

Post Reply