Unable to connect ASI 224MC on a Mac with Windows 10 using Parallel Desktop

Post Reply
umasscrew39
Posts: 377
Joined: Fri Apr 28, 2017 1:28 pm
Location: Central Florida
Contact:

Unable to connect ASI 224MC on a Mac with Windows 10 using Parallel Desktop

Post by umasscrew39 »

I have Windows 10 open on a Mac by using Parallel Desktop. Both the Mac and Windows 10 say ASI 224MC connected by the USB but the camera does not appear on the program screen under the Camera option. Any suggestions?
User avatar
admin
Site Admin
Posts: 6140
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Unable to connect ASI 224MC on a Mac with Windows 10 using Parallel Desktop

Post by admin »

Hi,

not sure if this will work - I've seen reports of other similar brands (not ZWO) where getting the cameras to work properly in Parallels didn't seem to be possible. The suggestion made by the manufacturer there was to use BootCamp to boot into Windows without Parallels which seemed to solve the problem. If you want to dig deeper into the issue with Parallels you should consider posting on the ZWO forums for advice - SharpCap just lists the cameras that the ZWO SDK reports as present, so if SharpCap is not showing the camera then the ZWO SDK is not detecting it either.

cheers,

Robin
umasscrew39
Posts: 377
Joined: Fri Apr 28, 2017 1:28 pm
Location: Central Florida
Contact:

Re: Unable to connect ASI 224MC on a Mac with Windows 10 using Parallel Desktop

Post by umasscrew39 »

ok- will try that.....thanks much Robin
CDee
Posts: 1
Joined: Sat Mar 10, 2018 10:55 pm

Re: Unable to connect ASI 224MC on a Mac with Windows 10 using Parallel Desktop

Post by CDee »

I am running 64bit Win 7 Pro on Parallels Desktop v13.3.0 installed on a Mac Pro 2016 2.9ghz i5 16gig with 7.2gig alotted to windows. The Zwo ASI 224 was recognized by SharpCap in the camera menu, but he default capture area of 1304x976 was not functional with any associated image settings resulting in a persistent black screen. It took a while to discover that the default camera settings for the ZWO were responsible for the initial imaging failure. I disovered that Raw16 only functions up to 800x600. The other colour spaces function up to 1304x732. The facetime camera functions at maximum resolution (1280x720) and maximal frame rate (11.76 FPS). I have not tried adjusting the memory alotment. I wonder if a camera with a larger imaging chip would face a processing bottleneck in this configuration.
User avatar
admin
Site Admin
Posts: 6140
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Unable to connect ASI 224MC on a Mac with Windows 10 using Parallel Desktop

Post by admin »

For high speed imaging I think you are right. If you are taking longer exposures then you may find you can get a bit further by doing things like

* turn down the Turbo USB option
* use a USB2 cable to restrict data flow

However, overall, the best option would be to use bootcamp if you can which will sidestep all the parallels issues.

cheers,

Robin
Post Reply