Page 1 of 1

Sensor Analysis ASI294c, e/ADU does not look right

Posted: Sat Mar 23, 2019 4:41 am
by jeff2011
I ran a sensor analysis on my ASI294c and got the following results. The read noise, full well and dynamic range match up reasonably well with the charts on the ZWO site for this camera but the e/ADU does not. I am reading something wrong. Unity gain should be at 117.

I am running version 3.1.5220.0 - 9/15/2018 of SharpCap.

https://astronomy-imaging-camera.com/wp ... -gain2.jpg

Code: Select all

Gain 	Value   e/ADU		Read Noise (e)	  	Full Well (e)		Dynamic Range (Stops)
0	16.0714142030097	7.53752174224834	65828.5125755277	12
60	8.14291550768592	6.5925696160008		33353.3819194815	12
61	8.04587319388374	6.57973512365759	32955.8966021478	12
100	5.15457818193343	6.11697264243057	21113.1522331993	11.7530365476134
200	1.42946315112455	1.52168091132598	5855.08106700617	11.9098075656661
300	0.455728374620029	1.34991023746001	1866.66342244364	10.4333826255565
400	0.144340557919445	1.30212964203694	591.218925238048	8.8266755488483
500	0.0478261629697139	1.32602478982334	195.895963523948	7.20683611400481

SensorAnalAS294c.txt
(904 Bytes) Downloaded 27 times

Re: Sensor Analysis ASI294c, e/ADU does not look right

Posted: Sat Mar 23, 2019 8:14 am
by admin
Hi,

Please can you try again using a new build of SharpCap (for instance the latest build of SharpCap 3.2). I have a feeling that the build your using is one that uses some code that ZWO added to let you ask the bit depth of the sensor. Unfortunately it doesn't always return the correct answer and in some cases returns a bit depth of 12 for sensors that actually have a bit depth of 14. After I discovered this I stopped using that code and went back to letting SharpCap calculate the bit depth of ZWO sensors on its own. So hopefully moving up to the latest version will then give you correct results.

Cheers, Robin

Re: Sensor Analysis ASI294c, e/ADU does not look right

Posted: Sat Mar 23, 2019 4:10 pm
by jeff2011
I will give that a try. After posting I realized there was a new version and was headed in that direction. Thanks for your explanation.

Jeff

Re: Sensor Analysis ASI294c, e/ADU does not look right

Posted: Sun Mar 24, 2019 3:26 am
by jeff2011
Yeah that was it. Had some trouble running the sensor analysis. I had to run it with my flat panel at full brightness even though it said it was dangerously close to the minimum exposure, but if I dimmed it seemed to get in an infinite loop when doing the last run of the analysis where I have to put the flat panel back on after the darks.

Code: Select all

Gain Value	e/ADU			Read Noise (e)		Full Well (e)		Dynamic Range (Stops)
0		4.02908006453318	7.58283303501757	66012.4477773116	13.0877135176907
59		2.06315791628021	6.61497460362282	33802.7793003349	12.3191186331654
61		2.01402262419965	6.59013061146756	32997.7466748871	12.2897728310637
100		1.2897888904043		6.13313570494464	21131.901180384		11.7505100749075
119		1.03898735613863	5.92967912350915	17022.7688429753	11.487224060193
121		0.881034306200522	1.7802178132847		14434.8660727893	12.9852163331331
200		0.357733555808615	1.53653833285024	5861.10657836835	11.8972735971345
300		0.113899777047556	1.34603543356084	1866.13394714715	10.4371204396525
400		0.0361835289651529	1.30630260475643	592.830938565066	8.82598779488045
500		0.0116709033465527	1.29247469935277	191.21608042992		7.2089240029386

Re: Sensor Analysis ASI294c, e/ADU does not look right

Posted: Tue Apr 09, 2019 7:30 pm
by donboy
The latest version of 3.2 still has the incorrect Sensor Library data in for the ASI294. I have been overwriting it with the ones from ver. 3.1.

Don

Re: Sensor Analysis ASI294c, e/ADU does not look right

Posted: Wed Apr 10, 2019 8:36 pm
by donboy
The Sensor Library was just updated with a new profile - v.3.2.5982