ASI1600MC Debayer Pattern

Post Reply
jsawaski
Posts: 4
Joined: Tue Mar 14, 2017 2:06 am

ASI1600MC Debayer Pattern

Post by jsawaski » Tue Mar 14, 2017 2:28 am

Changing the "Flip" parameter alters the Debayer Pattern required for correct color.

For example if you choose Debayer Pattern "On" and Flip "None". The screen image has correct color.
However, changing the Flip parameter causes the screen image to have incorrect color.

Table of Flip vs correct Debayer Pattern to get correct color image:
None On
None Force GRBG
Horiz Force RGGB
Vert Force BGGR
Both Force GBRG

admin
Site Admin
Posts: 97
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ASI1600MC Debayer Pattern

Post by admin » Tue Mar 14, 2017 8:05 am

Hi,

yes, I have fixed this problem just a couple of days ago - will be in the next 2.10 build.

cheers,

Robin

jsawaski
Posts: 4
Joined: Tue Mar 14, 2017 2:06 am

Re: ASI1600MC Debayer Pattern

Post by jsawaski » Sat Mar 18, 2017 6:39 pm

I found a related matter.

Changing "Color Space", "Capture Area", or "Binning" resets the "Output Format" to "Auto". This can caused files to be inadvertently captured in a file format that was not intended.

admin
Site Admin
Posts: 97
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ASI1600MC Debayer Pattern

Post by admin » Sun Mar 19, 2017 3:46 pm

I have added this to the todo list. It is definitely annoying!

thanks,

Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest