QHY294C - Sensor Analysis Issue

sharpcapt
Posts: 24
Joined: Sun Sep 27, 2020 11:39 am

Re: QHY294C - Sensor Analysis Issue

Post by sharpcapt »

Tried to rename at first one, must have missed it then.

OK!
sharpcapt
Posts: 24
Joined: Sun Sep 27, 2020 11:39 am

Re: QHY294C - Sensor Analysis Issue

Post by sharpcapt »

admin wrote: Sun Dec 13, 2020 3:36 pm Hi,

thanks for posting an update – what's very odd about your graphs is that the line of red crosses which is the read noise and the line of green crosses which is the measurement of e/ADU both jump up again towards their initial value after gain value 2000 is reached. This is an indication that the qhy SDK is giving SharpCap the wrong limits for the gain range on this camera. Basically it looks as though the values wrap around possibly from 2048, so I would definitely ignore the data for the gain values bigger than that threshold.

If you want to mark the issue as solved then the trick is to go back and edit the first post in the thread and you will find that you are able to make changes to the title of that post as well as to the content.

Cheers, Robin
Check this link Robin:

https://www.qhyccd.com/bbs/index.php?topic=8408.0

Regarding the weird Analysis results, see difference before and after latest QHYCCD update.

Still no clear skies!

Thanks
Mauro
sharpcapt
Posts: 24
Joined: Sun Sep 27, 2020 11:39 am

Re: QHY294C - Sensor Analysis Issue

Post by sharpcapt »

Also, upon re-checking with a clearer mind that the other day, I can see (as Peter in QHYCCD forum states too), the camera latest Driver works much better, but it seems the camera does not switch LGC/HGC at 1600 or 1601.

Just noticed data is flat on Read noise column etc.

Once they fix that it should be ace ... I hope.
User avatar
admin
Site Admin
Posts: 6658
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHY294C - Sensor Analysis Issue

Post by admin »

Hi,

I'm hoping to receive one of these to test within the not too distant future – when I do, hopefully all of these issues can be cleared up fairly quickly.

Cheers, Robin
User avatar
IZ1IVA
Posts: 9
Joined: Wed Jul 01, 2020 7:56 am
Location: Castellamonte, Italy
Contact:

Re: QHY294C - Sensor Analysis Issue

Post by IZ1IVA »

I MADE IT!

My QHY294C eventually passed the Sensor Analysis!

I've fiddled with drivers, SDKs and replaced DLLs in SharpCap and after a looong wait I was surprised to see the analysis results.
Cheers,
Andrea

Frustrated by your job? Stressed by your family ? Try astrophotography and you'll be broke, too!
User avatar
admin
Site Admin
Posts: 6658
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHY294C - Sensor Analysis Issue

Post by admin »

Hi,

did you grab a screenshot of the graph? - it would be interesting to see if it agrees with other results.

Cheers,

Robin
User avatar
IZ1IVA
Posts: 9
Joined: Wed Jul 01, 2020 7:56 am
Location: Castellamonte, Italy
Contact:

Re: QHY294C - Sensor Analysis Issue

Post by IZ1IVA »

admin wrote: Tue Dec 22, 2020 11:35 pm
did you grab a screenshot of the graph? - it would be interesting to see if it agrees with other results.
I didn't, but I've copied the table (attached). I could of course repeat the analysis if necessary.
Attachments
SC sensor analysis 294C.txt
(1.75 KiB) Downloaded 34 times
Cheers,
Andrea

Frustrated by your job? Stressed by your family ? Try astrophotography and you'll be broke, too!
User avatar
admin
Site Admin
Posts: 6658
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHY294C - Sensor Analysis Issue

Post by admin »

Hi,

thanks for sharing - that looks like the same effect we saw earlier where the gain wraps around after about gain 2000. I suspect that Gain=2048 will be identical to Gain=0! It's as though the camera is reporting an incorrect maximum gain value.

Robin
Post Reply