Getting QHY5 installed and working

Post Reply
Simon_M
Posts: 14
Joined: Thu May 07, 2020 3:13 pm

Getting QHY5 installed and working

Post by Simon_M »

I finally figured out how to get my new QHY5 camera working with SharpCap Pro 3.2 32-bit.

I'm ignoring the QHY5III-178M manual and no longer using the QHY UpdateCheck to verify and update versions of DLLs!

Instead I'm installing the latest QHY5III-178M files listed and ignoring the comments in the SDK about versions that don't work - it's almost impossible to find one that doesn't say it has problems, so perhaps this info is out of date?

I no longer use the QHY SharpCap Patcher. The QHYCCD.DLL patched is from 2017 and SharpCap already has one from this year.

The latest version 3.2.6342 seems to work better than before or perhaps I'm just learning my way around SharpCap App?

It may be that I'm closing a camera before opening another one e.g. close Native before opening WDM or an ASCOM equivalent.

Simon
Post Reply