QHY5III224c Problems with 3.2

dudugaz
Posts: 2
Joined: Fri Dec 06, 2019 2:14 pm

QHY5III224c Problems with 3.2

Post by dudugaz » Fri Dec 06, 2019 2:36 pm

Hi
I have a problem with my camera QYH5III224c on the new version 3.2 32b and 64b. At high speed, 154i / s in full frame, the application ends up planting, while with version 3.0 it does not happen. I found that in the sensorlibrary the QHY5III224c is not listed. Is this normal?

User avatar
admin
Site Admin
Posts: 3658
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHY5III224c Problems with 3.2

Post by admin » Fri Dec 06, 2019 8:09 pm

Hi,

Not sure it sure what you mean by 'planting'. I don't have the exact same model as you to test with, but I have the QHY5III-178C and that works fine with the latest SharpCap. At full resolution it runs about 50 frames per second but you can easily get up to 130 or more by running in an ROI mode.

I'd suggest that you check that you have the very latest system drivers for your camera from the qhy website and also check out the USB troubleshooting page (the link is at the top of the bug reports forum). In particular adjusting the USB traffic control may help stabilise any problems you are having.

Cheers, Robin

dudugaz
Posts: 2
Joined: Fri Dec 06, 2019 2:14 pm

Re: QHY5III224c Problems with 3.2

Post by dudugaz » Fri Dec 06, 2019 11:22 pm

Hi,
Either it closes SharpCap, or there is no flow that appears at the bottom left.
I am reviewing my installation post office for the arrival of a new mount (AP Mach2) and I will use the ultimate Powerbox 2 Pegasus to consolidate all the features to use the new cable passage of this mount . Pending the arrival of the mount I am testing with the Powerbox 2 Box. There are, among other things, 4 USB 3.1 ports and 2 USB2 ports. I do not have any problems with my QHY168c and Sharpcap 3.2, but with the QHY5III224c USB3, for against the USB2 connector there is no problem. I think it comes from the camera, because it was a time when I had no problem with this camera USB3. It seems that with the version Sharpcap 3.0 that I reinstalled it is not much better.
Nevertheless I ask why in the sensorLibrary we find the Altair and ASI 224 and not the QHY 224?
QHY178c and QHYIII168C are there.

Regards
Dominique

User avatar
admin
Site Admin
Posts: 3658
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHY5III224c Problems with 3.2

Post by admin » Sun Dec 08, 2019 9:44 pm

Hi,

The sensor library depends on either me having a camera to run the analysis with or another SharpCap user running the analysis and then their results being uploaded. I then run all the results through a checking algorithm that will discard results if they appear to be of poor quality or fail certain sanity checks of the values. It looks like the QHY 224 camera has either no measurements recorded or they are of poor quality and therefore do not make it into the SharpCap download. The included sensor files are provided as a convenience feature for users with the most popular cameras so that they do not have to analyse the camera themselves.

Cheers, Robin

efriday
Posts: 9
Joined: Sun Jan 05, 2020 12:54 am

Re: QHY5III224c Problems with 3.2

Post by efriday » Mon Feb 10, 2020 1:06 pm

I have the QHY5III224C camera, but my problem is that Sharpcap 3.2 won't recognize it at all. I went to the web page in the information card shipped with my camera and downloaded drivers. Their web page for camera configuration is a confusing mess. Sharpcap runs, and appears to have the QHY drivers present, but the camera doesn't appear in the camera list.
Any advice?

efriday
Posts: 9
Joined: Sun Jan 05, 2020 12:54 am

Re: QHY5III224c Problems with 3.2

Post by efriday » Mon Feb 10, 2020 5:23 pm

More about my QHY5III224 camera not being recognized by Sharpcap 3.2.6194

The QHY5III224 camera never shows up in the DirectShow list. I went back to the QHY web site and repeated downloading the latest driver. Downloaded the Update as well. Also downloaded the ASCOM drivers. There is a list under ASCOM cameras showing various QHY cameras, bit none work (all say "...not detected").

Problem seems to be driver related.
I'm not sure where the downloaded *.dll files should be stored. Under ProgramFiles, ProgramFiles(X86), ?

Running Sharpcap 3.2.6194 on my Samsung Galaxy Book 2 with Windows 10.
Again - any advice?

User avatar
admin
Site Admin
Posts: 3658
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHY5III224c Problems with 3.2

Post by admin » Mon Feb 10, 2020 9:49 pm

Hi,

You don't want the camera to show up in the Direct Show devices list when you're using a dedicated astronomy camera like one from QHY – you should be looking for it to show up in the QHY cameras section of the devices list, like this and to
Capture.PNG
Capture.PNG (13.42 KiB) Viewed 187 times
Using a dedicated astronomy camera via a direct show driver will mean that you will miss out on being able to control the more advanced features the camera. If the cameras showing up in that section then just select it and all should be fine. If it's not showing up there then you probably need to find the correct windows driver for it from the QHY website. I ink you are looking for the thing that they call the 'system driver', and probably the one from this page which seems to be the page for the QHY5III cameras - https://www.qhyccd.com/index.php?m=cont ... id=7&cut=2

Hope this helps, Robin

efriday
Posts: 9
Joined: Sun Jan 05, 2020 12:54 am

Re: QHY5III224c Problems with 3.2

Post by efriday » Tue Feb 11, 2020 4:56 pm

Yes, I downloaded QHY5IIISeriesDriver200203win10.exe and it "installed" normally. But no QHY cameras appeared in any of the cameras lists. If I could figure out how to insert a screen shot or attach a file, I would show my Sharpcap screen.

when I select "check for updates", in Sharpcap, it says no updates are available. But from your post, it seems V.3.2.6226 is available.

Just tried to connect my QHY5III224 again, with the same result - no QHY cameras listed.

User avatar
turfpit
Posts: 1000
Joined: Mon Feb 13, 2017 8:13 pm
Location: UK
Contact:

Re: QHY5III224c Problems with 3.2

Post by turfpit » Tue Feb 11, 2020 5:35 pm

efriday

You can download the latest versions at https://www.sharpcap.co.uk/sharpcap/downloads.

The latest version is not automatically offered out - this allows some time for 'bedding in'.

Dave

User avatar
admin
Site Admin
Posts: 3658
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: QHY5III224c Problems with 3.2

Post by admin » Tue Feb 11, 2020 10:16 pm

Hi,

Actually, 3.2.6226 is a version that I haven't released yet – something I'm working on here. 3.2.6219 is the latest available to download.

If the camera still not appearing what we think of the correct drivers installed and the latest version, then it would help to know how the camera showing up in device manager. This is how my QHY5III178 shows up
Capture.PNG
Capture.PNG (12.13 KiB) Viewed 165 times
To include an image in your post, the trick is to click on the attachment tab below the box where you type your message, then add a file using the 'add files' button, then when the image has been uploaded press the 'place inline' button to place it in the message.

Cheers, Robin

Post Reply