problem with QHY174 GPS

pinx74
Posts: 8
Joined: Thu Jul 12, 2018 3:16 pm

Re: problem with QHY174 GPS

Post by pinx74 » Thu Aug 09, 2018 7:16 pm

ok thank you for your return ...


where can I adjust the transfer speed?
and what value to give?

thanks a lot

User avatar
admin
Site Admin
Posts: 2014
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: problem with QHY174 GPS

Post by admin » Thu Aug 09, 2018 7:33 pm

It will be in the controls on the right. For QHY it is called 'USB Traffic', see

https://docs.sharpcap.co.uk/2.9/#QHY%20 ... 20Controls


Robin

pinx74
Posts: 8
Joined: Thu Jul 12, 2018 3:16 pm

Re: problem with QHY174 GPS

Post by pinx74 » Fri Aug 17, 2018 8:34 am

Hello !
it's really strange this problem of freeze ...

I have the impression that it comes from the software than the camera.

in fact, the camera sends images at the normal pace. Then suddenly the screen freezes (image and GPS data), and to revive I just have to change the image format, so that everything comes back to normal ...
nb: i have the same problem on my two computer W10 (treatment computers) with native USB3 and
W7 with an usb3-cards.(for aquisition video and piltos mount)

in principle, setting the speed of the USB port does not affect the problem.


at the GPS, I do not know why, but I think it's more of an antenna problem. because I sometimes want to get a "partial data"
so 80% of the time, I get a 'bad timestamp'
18% of the time I get a "partial data"
and rarely, data that allows me to update the PC time.


I will send the camera and GPS to my supplier to test on his side.


but it's really strange ...

pinx74
Posts: 8
Joined: Thu Jul 12, 2018 3:16 pm

Re: problem with QHY174 GPS

Post by pinx74 » Wed Sep 05, 2018 7:24 pm

Hello !


here is a little return of my problem:
in fact, on my W10 processing PC. SHARPCAP was not installed in administrator mode.

and on my second PC in the observatory, (under W7) the problem of freeze, came from my cate usb3.0, (under usb2 native, it works perfectly.


thank you for your comments that allowed me to move forward ...

User avatar
turfpit
Posts: 444
Joined: Mon Feb 13, 2017 8:13 pm
Location: UK
Contact:

Re: problem with QHY174 GPS

Post by turfpit » Wed Sep 05, 2018 7:30 pm

Out of interest, what is the BIOS date on the Win 7 machine and what model is it?

Dave

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest