Lodestar (V1) will no longerplate sole for Polar Alignment

Post Reply
markfeastman
Posts: 2
Joined: Mon May 18, 2020 7:47 am

Lodestar (V1) will no longerplate sole for Polar Alignment

Post by markfeastman »

I have been successfully using the SharpCap polar alignment tool for several months with a ZWO 120 mini camera. Recently I started using my Starlight Xpress Lodestar camera and it worked for about a week. Suddenly no matter what settings they use it no longer is able to pleat solve and get me to the second step of polar alignment. I have read recommendations about changing settings to see more stars. The problem is there are a ton of stars and it is very well focused. It seems that sharp Is not recognizing the image. It's way better than my ZWO 120 mini images .
I recently upgraded to the latest version of sharpcap but I believe I did it before I started using the Lodestar camera
the Lodestar works great on PHD2. I really want to continue to use Sharpcap for polar alignment because I've heard it's just as good as if not better than Polemaster which I don't really want to purchase.
I would appreciate any recommendations on troubleshooting this issue.
Mark
User avatar
admin
Site Admin
Posts: 6667
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Lodestar (V1) will no longerplate sole for Polar Alignment

Post by admin »

Hi,


Could you possibly send a screenshot showing the whole of SharpCap when the problem is happening – this often helps work out what is going wrong. Ideally we'd want to see the star detection settings in the polar alignment panel, the camera image and the camera settings on the right-hand side. Additionally, it's a great idea to save a single frame while attempting polar alignment by using the snapshot button. If you can share that single frame as well then it's possible for me to test out whether I can get the alignment to work on that image.

Cheers, Robin
markfeastman
Posts: 2
Joined: Mon May 18, 2020 7:47 am

Re: Lodestar (V1) will no longerplate sole for Polar Alignment

Post by markfeastman »

thanks....will do hopefully tomorrow when it clears up.
Post Reply