Sensor Analysis doesnt work for ZWO ASI294

Anything that doesn't fit into any of the other forums
Post Reply
jimmyjames
Posts: 4
Joined: Sun Jul 14, 2019 8:53 pm

Sensor Analysis doesnt work for ZWO ASI294

Post by jimmyjames » Sun Jul 14, 2019 9:20 pm

Running SharpCap on Windows 10

Getting three(3) error messages:

1. Exposure time is too close to minimum exposure value. I tried .064 ms and 49.1 ms

2. Consider restarting with lower light levels

3. Selected area too small. Please select a larger area.

Any Help with the errors?

User avatar
admin
Site Admin
Posts: 2866
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Sensor Analysis doesnt work for ZWO ASI294

Post by admin » Mon Jul 15, 2019 9:35 pm

Hi,

The last one is the easiest, just use your mouse to make the red selection area box bigger until the message about the selection area being too small goes away. Remember that the measurements are only taken from pixels within that box so you can move it around to find a nice evenly illuminated area of the image.

To get the right level of illumination, set minimum gain on the camera and then set an exposure time of somewhere around 0.5 to 1 second, and then adjust the illumination until that gives a reasonable histogram peak somewhere between 50% and 75% of maximum. That should ensure that the maximum exposures during the sensor analysis run will be roughly that 0.5 to 1 second exposure that you have started off with. Hopefully that will also avoid the error where the exposure gets so short (near to the minimum value) that SharpCap can no longer make accurate adjustments to exposure which are needed to complete the sensor analysis calculations.

Cheers, Robin

jimmyjames
Posts: 4
Joined: Sun Jul 14, 2019 8:53 pm

Re: Sensor Analysis doesnt work for ZWO ASI294

Post by jimmyjames » Fri Jul 19, 2019 6:40 pm

Thank you, I was able to do a sensor analysis.

Hopefully, at my next observation I hope to see the results.

Thank You

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests