ZWO ASI183MC Sensor Analysis troubles

Anything that doesn't fit into any of the other forums
cydonia
Posts: 6
Joined: Mon Jun 03, 2019 3:15 pm

ZWO ASI183MC Sensor Analysis troubles

Post by cydonia » Mon Jun 03, 2019 3:29 pm

Hi all,

I have an ASI183MC camera and have been trying unsuccessfully to run the Sensor Analysis on it.

I have tried several light sources and I am struggling to get SharpCap into an exposure area where it is happy to start and when I do it then struggles later on complaining that exposures are getting too long and that I should restart.

It says to aim for over 1ms but I have to get to around 14ms before it is happy to that the exposure isn't too short to start and if I go any higher then suddenly the exposures are too long so it seems there is a very small window of perfect illumination to even start and even then it struggles later on. I just can't work out what I am doing wrong.

The light source is uniform, I have been trying with artificial light and also tried with an overcast daylight but it kept complaining it was too bright and too short an exposure to start. Am I missing something?

The camera is connected to my William Optics GT-81 scope. The analysis seems to get stuck once I uncover the sensor after dark frame analysis and never completes.

Any help appreciated. I must be doing something wrong but I just can't work out what.

User avatar
admin
Site Admin
Posts: 3162
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ZWO ASI183MC Sensor Analysis troubles

Post by admin » Mon Jun 03, 2019 4:20 pm

Hi,

What is the range of the gain control for your camera? Usually problems with the procedure failing to finish are related to cameras that have exceptionally wide ranges of gain, and it will be useful to know if that might be the case for your camera.

Cheers, Robin

cydonia
Posts: 6
Joined: Mon Jun 03, 2019 3:15 pm

Re: ZWO ASI183MC Sensor Analysis troubles

Post by cydonia » Tue Jun 04, 2019 9:16 am

Hi,

The gain maxes out at 450 according to Sharpcap. It pushes it to full when it is first testing the illumination levels before measurements begin.

User avatar
admin
Site Admin
Posts: 3162
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: ZWO ASI183MC Sensor Analysis troubles

Post by admin » Tue Jun 04, 2019 9:40 pm

Hi,

450 maximum gain honour ZWO camera means that the gain range of the camera is 45 dB, or about a factor of 167 brighter at maximum gain than at minimum gain. That also means that the longest exposure needed by the sensor analysis is going to be 167 times longer than the shortest exposure.

Your 14 ms starting exposure value therefore corresponds with a maximum exposure time of about two seconds which will lead to the warning about the exposure is getting a bit long. Really you need to use a brighter light source or a different way of exposing the sensor so that you can get the starting exposure value down to somewhere in the range of 1 to 5 ms.

Hope this helps, Robin

cydonia
Posts: 6
Joined: Mon Jun 03, 2019 3:15 pm

Re: ZWO ASI183MC Sensor Analysis troubles

Post by cydonia » Tue Jun 04, 2019 10:59 pm

Ok thanks. I'll give it a go at those settings and see how it goes.

BlackWikkett
Posts: 226
Joined: Sat Jun 23, 2018 8:48 pm
Contact:

Re: ZWO ASI183MC Sensor Analysis troubles

Post by BlackWikkett » Tue Jun 04, 2019 11:29 pm

Are you using a selection area or the entire sensor area? I've successfully completed sensor analysis for the ZWO ASI183MC and ASI294MC. In both cases I used selection area off 200-300 pixels on a side. I moved the selection area just off dead center and up a bit. If you give this a try the selection area may all ready be open when you start the sensor analysis tool. You'll just need to resize it by grabbing and dragging the squares in the corner of the image.

cydonia
Posts: 6
Joined: Mon Jun 03, 2019 3:15 pm

Re: ZWO ASI183MC Sensor Analysis troubles

Post by cydonia » Wed Jun 05, 2019 8:40 am

BlackWikkett wrote:
Tue Jun 04, 2019 11:29 pm
Are you using a selection area or the entire sensor area? I've successfully completed sensor analysis for the ZWO ASI183MC and ASI294MC. In both cases I used selection area off 200-300 pixels on a side. I moved the selection area just off dead center and up a bit. If you give this a try the selection area may all ready be open when you start the sensor analysis tool. You'll just need to resize it by grabbing and dragging the squares in the corner of the image.
Hi, I'm using a selection area not the entire sensor. I will bear this in mind though if the solution Robin has suggested doesn't work thanks.

cydonia
Posts: 6
Joined: Mon Jun 03, 2019 3:15 pm

Re: ZWO ASI183MC Sensor Analysis troubles

Post by cydonia » Wed Jun 05, 2019 9:52 pm

admin wrote:
Tue Jun 04, 2019 9:40 pm
Hi,

450 maximum gain honour ZWO camera means that the gain range of the camera is 45 dB, or about a factor of 167 brighter at maximum gain than at minimum gain. That also means that the longest exposure needed by the sensor analysis is going to be 167 times longer than the shortest exposure.

Your 14 ms starting exposure value therefore corresponds with a maximum exposure time of about two seconds which will lead to the warning about the exposure is getting a bit long. Really you need to use a brighter light source or a different way of exposing the sensor so that you can get the starting exposure value down to somewhere in the range of 1 to 5 ms.

Hope this helps, Robin
Thanks Robin. This seems to have done the trick. I used a starting point around 4.6ms, despite the warning it was too short an exposure, and it went through without any issues and the resulting graph seems consistent with what ZWO publish on their website so it all looks good. :)

Chris A
Posts: 7
Joined: Fri May 03, 2019 4:06 am

Re: ZWO ASI183MC Sensor Analysis troubles

Post by Chris A » Thu Jun 06, 2019 4:43 pm

Hi Cydonia

Just to let you know that the maximum analog gain for the ASI183 is 270 or 27db. Once you go beyond 270 gain you are now using digital gain which is really a waste. ** I would not go over 300 gain max with this camera!

Chris A

Chris A
Posts: 7
Joined: Fri May 03, 2019 4:06 am

Re: ZWO ASI183MC Sensor Analysis troubles

Post by Chris A » Thu Jun 06, 2019 4:50 pm

Cydonia, if you look at the ZWO web site you will see that the gain shows up to 300 only (not 450) with the ASDI183 MC. The read noise benefits are not really worth the loss of dynamic range (DR) & full well (FW)! If you go to the max of 300 gain your FW goes from 15,000 to 500 e and your DR goes from 12 to 8 stops.

Chris A

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests