SharpCap 3.0.3971 now Available

Official SharpCap and Forum announcements
Post Reply
User avatar
admin
Site Admin
Posts: 2963
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

SharpCap 3.0.3971 now Available

Post by admin » Wed May 31, 2017 8:18 pm

An updated build - 3.0.3971 is now available for download.

[Note - originally was 3.0.3970, but I found the polar alignment snapshot bug just after releasing it, so fixed that and released again.]

Fixes in this build include
  • ASCOM Mounts - Fix rates not detected for ASCOM mounts that only allow specific rates
  • ASCOM Mounts - Deal with disconnection gracefully
  • ASCOM Focuser - Deal with disconnection gracefully (particularly POTH)
  • ASCOM Filter Wheel - wait for wheel to complete rotation before returning to the UI
  • Attempt fix for Point Grey cameras where certain controls will not work in absolute mode
  • ZWO Cameras - better handling of camera being disconnected between detection and opening it.
  • ASCOM Camera - try to work reliably with Atik ASCOM driver
  • Polar Alignment - fix overlay on saved images when polar aligning and exposure >1s
  • Other bug fixes
Please upgrade to the newest version, particularly if you are having any problems - even if it doesn't fix your problem it increases the chance that I will see your bug reports and it may just be that I've added extra logging to the latest version that will include that last piece of information needed to fix your issue!

cheers,

Robin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest