Sharpcap issues recognizing cameras

Somewhere to ask questions about the best way to use SharpCap
Post Reply
Tom Rolfsmeyer
Posts: 2
Joined: Mon Jan 15, 2018 6:30 pm

Sharpcap issues recognizing cameras

Post by Tom Rolfsmeyer » Mon Jan 15, 2018 8:05 pm

I have the following hardware:
Starlight Xpress SXVF-H9C, Starlight Xpress Loadstar 2
Powered USB buss both cameras are on the buss
Lenovo lap top only 4 months old
I have the following software
Maxim DL 6
Focusmax Version 4
Sharcap version 3.02
My issue is that Sharpcap will not list the cameras in the drop down window. All other software recognizes the cameras with no issues. All camera drivers are current.
any help I can get to make Sharpcap recognize the cameras would be appreciated.

Thanks

Tom

User avatar
admin
Site Admin
Posts: 2966
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Sharpcap issues recognizing cameras

Post by admin » Mon Jan 15, 2018 8:12 pm

Hi,

SharpCap 3.0 does not support Starlight Xpress cameras - for those you need to update to the 3.1 beta version. The Lodestar should work fine (I have one to test with). I would be keen to get feedback on how other SX cameras work, especially if there are any problems.

thanks,

Robin

Tom Rolfsmeyer
Posts: 2
Joined: Mon Jan 15, 2018 6:30 pm

Re: Sharpcap issues recognizing cameras

Post by Tom Rolfsmeyer » Mon Jan 15, 2018 8:26 pm

Hi Robin,

I just reinstalled the Starlight Xpress drivers from dad dog web site and now Sharp cap recognizes both cameras. This was a new driver that asked which cameras were primary and guide allowing for multiple cameras on the same USB buss. I will let you know how this works if seeing is good tonight will test the system out.

Thanks

Tom

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest