Svbony SV105 planetary settings

Somewhere to share your expertise in using SharpCap
Post Reply
jbfatx
Posts: 2
Joined: Fri Oct 09, 2020 1:48 pm

Svbony SV105 planetary settings

Post by jbfatx » Fri Oct 09, 2020 1:54 pm

I have sharpcap 3.2 and svbony sv105. My planetary images are all overexposed, even when I turn down all the gamma, exposure, brightness...
I also have an old Philips 9000 webcam that works great! What can I do to correctly expose with sv105? Terrestrial photography is spot on.
Any suggestions or workarounds are greatly appreciated....

User avatar
admin
Site Admin
Posts: 5018
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Svbony SV105 planetary settings

Post by admin » Sat Oct 10, 2020 1:44 pm

Hi,

I don't have the SV 105 camera, but I do have the 205. If I had problems with overexposed images using that camera then I would be concentrating on turning down the exposure time and the gain, rather than adjusting the brightness/contrast/gamma. You may have to turn off auto exposure in order to be able to control the exposure time manually. If you leave auto exposure turned on for Astro imaging then it may decide that the black background is far too dark and keep using an exposure that is too long to try to brighten that area.

Hope this helps, Robin

jbfatx
Posts: 2
Joined: Fri Oct 09, 2020 1:48 pm

Re: Svbony SV105 planetary settings

Post by jbfatx » Mon Oct 12, 2020 6:24 pm

admin wrote:
Sat Oct 10, 2020 1:44 pm
Hi,

I don't have the SV 105 camera, but I do have the 205. If I had problems with overexposed images using that camera then I would be concentrating on turning down the exposure time and the gain, rather than adjusting the brightness/contrast/gamma. You may have to turn off auto exposure in order to be able to control the exposure time manually. If you leave auto exposure turned on for Astro imaging then it may decide that the black background is far too dark and keep using an exposure that is too long to try to brighten that area.

Hope this helps, Robin
Thanks! I've turned off the auto exposure before with no inprovement. I'll try using a variable neutral denisty filter

Post Reply