PA fails on step 2

Using SharpCap's Polar Alignment feature
Post Reply
Prathab
Posts: 1
Joined: Sun Jan 31, 2021 2:08 pm

PA fails on step 2

Post by Prathab »

I'm using a orion SSAG with orion 50mm finderscope. This is sitting on a eq5 pro mount. Here is the view of Polaris from where the mount is sitting.

Step 1 solves every time. Step 2 does not. I have tried both sides for 90deg movement. Also tried starting at 40deg on one side for step 1, but this causes step 1 to fail.

Based on the platesolving DB will sharcap do PA in my case? How many degrees of sky under Polaris do I need to be able to see for this to work?

Thank you!
Last edited by Prathab on Sun Jan 31, 2021 11:52 pm, edited 1 time in total.
User avatar
admin
Site Admin
Posts: 6149
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: PA fails on step 2

Post by admin »

Hi,

you need to be pointing within 5° of Polaris for the plate solving routines to be able to identify the field of view correctly. The field-of-view should be an issue with your set up of an SSAG on a 50mm finder scope.

If you continue to have problems a good trick is to capture an image from the guide camera and upload it to nova.astrometry.net to get a full plate solving solution for it. Sometimes it can turn out that you are further away from the pole then you expected to be (which may be the issue).

Also, if you haven't already, check out the troubleshooting steps given here. https://www.sharpcap.co.uk/sharpcap/fea ... leshooting

Cheers, Robin
SonnyE
Posts: 6
Joined: Sat Apr 18, 2020 5:37 am

Re: PA fails on step 2

Post by SonnyE »

The times I've had troubles with my MMAG SSAG, I usually find I need to check my focus.
It's rare, but sometimes correcting my focus helps Sharpcap snap right to it.
Post Reply