Subject centering problem after 'save reset' and Clear

Discussions of Electronically Assisted Astronomy using the Live Stacking feature.
Post Reply
tiziano
Posts: 16
Joined: Thu Jan 10, 2019 5:42 pm

Subject centering problem after 'save reset' and Clear

Post by tiziano »

Goodmorning everyone
I'm at the first times with astrophotography
I use Sharpcap 3.2 with a Celestron Nexstar altazimuth mount with Sharpstar 61 EDPH reflector + reducer.
I have a problem with Live Stacking,
let me explain
Exposure time about 3/4 seconds
I use Live Stacking with enabled
'Align Frames',
'FWHM Filter'
and 'Save and Reset every 1 minutes total exposure'
everything ok the subject is perfectly centered in the display,
but when after the minute it automatically 'Save and Reset'
the subject is no longer in the center of the display but is moved, and each time after the
'Save and reset' moves further from the center.
Tracking in Mount Control is enabled
Where is the problem ?

Can you help me

sorry for my english it's terrible

Thanks
User avatar
admin
Site Admin
Posts: 6630
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Subject centering problem after 'save reset' and Clear

Post by admin »

Hi,

basically, what is happening is that your mount is not tracking perfectly. While you are capturing a live stack, SharpCap corrects for this - it sees that each new frame that arrives is offset slightly more from the original position and adjusts for that - it will even correct for rotation. Once you reset the stack, everything starts from scratch again and the first frame in the new stack sets the location that will be used for the next stack. If you turn stacking off you will see that the target is moving a little with each passing frame.

This sort of tracking drift is quite common with the Nexstar Alt/Az mounts unless they are set up and aligned very carefully - even then it can seem to be a bit random - sometimes tracking well and other times badly.

Robin
tiziano
Posts: 16
Joined: Thu Jan 10, 2019 5:42 pm

Re: Subject centering problem after 'save reset' and Clear

Post by tiziano »

Thanks,
I'll do the Planet Solve more often,
a question,
it is possible to automatically schedule the Planet solve,
so that it always brings the object to the center of the display
User avatar
admin
Site Admin
Posts: 6630
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Subject centering problem after 'save reset' and Clear

Post by admin »

Hi,

yes, this is possible using the sequencer system built into SharpCap 4.0

https://www.sharpcap.co.uk/sharpcap/sha ... s/4-0-beta
viewtopic.php?f=38&t=3109

Unfortunately this is not going to be a simple change - using the sequencer is a more complicated way of working than the simplicity of live stacking.

Robin
tiziano
Posts: 16
Joined: Thu Jan 10, 2019 5:42 pm

Re: Subject centering problem after 'save reset' and Clear

Post by tiziano »

Robin ciao
about the 4.0 version ,
when the stable version will be released
User avatar
admin
Site Admin
Posts: 6630
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Subject centering problem after 'save reset' and Clear

Post by admin »

Hi,

I'm hoping sometime in May.

cheers,

Robin
Post Reply