Page 2 of 2

Re: No alignment found!

Posted: Sun Oct 07, 2018 11:34 am
by turfpit
Remy

Celestron C8 meets Atik 314E for the first time. Plenty to work on here, probably needs the f6.3 reducer. I used SharpCap 3.2.5781.0 and managed to get stacking working. The parameters I had to adjust are highlighted (see Robin's note as well). Not an APOD but was busy wrestling with Ha imaging settings on my main rig.

Dave

Re: No alignment found!

Posted: Mon Oct 08, 2018 9:01 pm
by remyastro
Hi Robin,

Bingo!
I have used sharpcap 3.2 to imagine M57 to night and it works, alignments were found and I could stack the frames.
Please see attached the results.

I have just a question: why does the saved as seen image still show the detected stars boxes?

Thank you again for your help.
Cheers
Remy
20181008.pdf
Screen shots
(426.89 KiB) Downloaded 19 times
The attachment 20181008.pdf is no longer available

Re: No alignment found!

Posted: Mon Oct 08, 2018 9:23 pm
by admin
Hi Remy,

good to hear that it works now. The saving of star boxes is either a little bug. The button is labelled 'save exactly as seen', so I could almost argue that it is by design, but of course no-one really wants star boxes on their saved images...

That type of save is handled just before the image gets displayed to ensure it matches the image as seen on screen, by which point things like the boxes have already been drawn on top of the image. I will log it as a bug, but since there is an easy workaround it won't be a priority to fix for now.

thanks,

Robin

Re: No alignment found!

Posted: Tue Oct 09, 2018 5:28 am
by remyastro
Hi Robin,

I used sharpcap 3.2 this morning to imagine M42 and it worked well also.
I only need to improve focussing now!

See picture.

Cheers.
Remy
Stack_50frames_906s.png
M42
Stack_50frames_906s.png (207.95 KiB) Viewed 213 times

Re: No alignment found!

Posted: Tue Oct 09, 2018 7:46 am
by turfpit
Remy

Buy a Bahtinov Mask and then do this viewtopic.php?f=18&t=1151.

Pinpoint focusing in seconds. Best £20 investment you will ever make in this money pit of a hobby.

Dave

Re: No alignment found!

Posted: Sat Oct 13, 2018 7:54 am
by remyastro
Hi Dave,

Thank you for your advice . I think that I'll buy a bahtinov mask asap.

I have retried M27 using Sharpcap focusing tool last night.
As you can see below, I got better results than with previous M42, because I think I had mist on my camera window pane that former night.

Sharcap app is working very well!

Cheers.
Remy
M27_Stack_5frames_678s.png
M27_Stack_5frames_678s.png (587.92 KiB) Viewed 190 times

Re: No alignment found!

Posted: Sat Oct 13, 2018 9:42 pm
by admin
Nice!

looking forward to seeing more of your images!

Robin