Live Stack: lot of Frames Ignored

Discussions of Electronically Assisted Astronomy using the Live Stacking feature.
Post Reply
scalp007
Posts: 2
Joined: Tue Sep 18, 2018 8:01 pm

Live Stack: lot of Frames Ignored

Post by scalp007 » Tue Sep 18, 2018 8:13 pm

Hi All,

When I used SharpCap in DSO (here with M57) with my ZWO ASI385MC on my CELESTRON C8 I had a lot of frames ignored, example here: 21 stacked and 58 ignored
Sans titre 1.jpg
Sans titre 1.jpg (209.52 KiB) Viewed 1106 times
Please, do you have any ideas in order to have more frames stacked and less ignored ?

Many thanks for your help.
Regards,

Sylvain

User avatar
admin
Site Admin
Posts: 3186
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: Live Stack: lot of Frames Ignored

Post by admin » Tue Sep 18, 2018 8:18 pm

Hi,

look in the 'Status' tab to see how long stacking each frame is taking - if it is over 2s then the reason is that new frames are arriving before the previous frame has finished stacking. The right fix in that case is to use longer exposures!

If that isn't the case then check the brightness filter which you have enabled to see if that is dropping frames, otherwise watch the Log tab which will tell you other info that will help point to the cause of ignored frames.

cheers,

Robin

NeilG
Posts: 57
Joined: Wed Feb 22, 2017 9:36 pm

Re: Live Stack: lot of Frames Ignored

Post by NeilG » Tue Sep 18, 2018 8:59 pm

another thought - the C8 @f/10 has quite a narrow field of view and Sharpcap may not be finding enough stars in order to stack properly. Maybe need to play with the # of stars and other factors that could affect how many stars can be seen - maybe increase exposure & gain.

I get a similar problem with my C11 - especially when doing RGB as sometimes the focus is a little off depending which filter is being used - this can also confuse Sharpcap I'm having terrible trouble with M27 at the mo. All I do is not to use livestack, but the normal capture process.


Hope this helps
Neil
Scopes: Celestron C11 , Ascension 127mm Apo, Opticstar 152mm Mak, Nexstar 102 SLT, Ascension 80mm Apo
Mounts: EQ8, EQ5 Pro, Nexstar SLT
Imaging: ASI1600MM-Cool, ASI290MM, ASI224MC, Quark, QHY5L-II-M,
Opticstar 82 eyepieces, lots of other stuff

scalp007
Posts: 2
Joined: Tue Sep 18, 2018 8:01 pm

Re: Live Stack: lot of Frames Ignored

Post by scalp007 » Sun Sep 23, 2018 4:59 pm

Hi Neil,
Hi Robin,

Thanks for your tips, I will try them the next time and get a feedback to you.

Regards,

Sylvain

RMSQueenMary
Posts: 35
Joined: Mon Jan 15, 2018 4:58 am

Re: Live Stack: lot of Frames Ignored

Post by RMSQueenMary » Sat Nov 24, 2018 4:19 pm

I had a similar problem. I lower the frame rate. That helps for me.

galljj
Posts: 78
Joined: Wed Mar 01, 2017 10:14 pm

Re: Live Stack: lot of Frames Ignored

Post by galljj » Mon Nov 26, 2018 2:42 pm

+1 on the frame rate issue. Also, try playing with the black level and digital gain settings.

john

galljj
Posts: 78
Joined: Wed Mar 01, 2017 10:14 pm

Re: Live Stack: lot of Frames Ignored

Post by galljj » Mon Nov 26, 2018 2:45 pm

Also, I note that you have gain set to auto. I'm not sure what value that might be - but for your camera folks often use gain of 350 or higher.

john

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests