No colour with Live Stacking of Folder Monitor Camera

Discussions of Electronically Assisted Astronomy using the Live Stacking feature.
User avatar
admin
Site Admin
Posts: 4760
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: No colour with Live Stacking of Folder Monitor Camera

Post by admin » Fri Mar 20, 2020 7:02 pm

Hi,

You can if you wish reset all SharpCap settings to default by deleting this registry key and all sub entries using regedit

Code: Select all

HKEY_CURRENT_USER\Software\AstroSharp Limited\SharpCap
Note that this will also remove any SharpCap pro licence you have installed, so make sure you have the licence email to hand to reinstall it.

Please take care if you decide to edit the registry as making incorrect changes may damage your operating system or even render the computer unusable.

Cheers, Robin

Avocette
Posts: 14
Joined: Thu Nov 07, 2019 7:11 pm

Re: No colour with Live Stacking of Folder Monitor Camera

Post by Avocette » Sat Mar 21, 2020 8:10 am

Hi Robin, I presume I first uninstall SharpCap, then edit the registry so I am left with an effectively cleaned out pc, then do a fresh download and install? Here’s hoping! Ed

User avatar
admin
Site Admin
Posts: 4760
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: No colour with Live Stacking of Folder Monitor Camera

Post by admin » Sat Mar 21, 2020 2:39 pm

Hi,

No need to uninstall – just make sure SharpCap is closed.

You should also consider removing the auto saved camera settings (which SharpCap uses to restore the same settings when you open the same camera again). These can be found in the folder

Code: Select all

C:\Users\<your windows user name>\AppData\Roaming\SharpCap\CaptureProfiles
You just need to delete the files that have names beginning with _autosave.

Thanks, Robin

Avocette
Posts: 14
Joined: Thu Nov 07, 2019 7:11 pm

Re: No colour with Live Stacking of Folder Monitor Camera

Post by Avocette » Sat Mar 21, 2020 8:09 pm

Got there in the end! I actually uninstalled the program, cleaned up the register with CCleaner (removed one path remnant), deleted the registry entries remaining, and deleted all Astrosharp and SharpCap entries in \AppData\Roaming\etc. I then made a fresh installation and copied in my Pro license and there it was in full RGB!
Many thanks for continuing support and ideas.

User avatar
admin
Site Admin
Posts: 4760
Joined: Sat Feb 11, 2017 3:52 pm
Location: Vale of the White Horse, UK
Contact:

Re: No colour with Live Stacking of Folder Monitor Camera

Post by admin » Sun Mar 22, 2020 7:18 pm

Hi,

Good to hear that you've got it sorted – I guess the reason why will remain one of those mysteries that never get solved :(

Cheers, Robin

Post Reply