Search found 34 matches

by mikenoname
Sun Sep 13, 2020 2:33 pm
Forum: Bug Reports
Topic: Object Name cannot be added/changed once stack has started
Replies: 8
Views: 781

Re: Object Name cannot be added/changed once stack has started

Robin, Not only did it work without fail for me for the last year and a half that I have been using SC Pro, but in watching broadcasts of others using SC Pro, it worked fine for them too. Hopefully others will chime in on this thread as well, but I never heard anyone complain about issues with it. I...
by mikenoname
Sat Sep 12, 2020 4:12 am
Forum: Bug Reports
Topic: Object Name cannot be added/changed once stack has started
Replies: 8
Views: 781

Object Name cannot be added/changed once stack has started

My apologies if this is an intended behavior change and not a bug, but I can't find any threads on this or an indication in the user manual that anything should have changed, but in the latest update of SC you can no longer add or change the Object Name field while a stack is in progress. You could ...
by mikenoname
Wed Aug 26, 2020 2:30 pm
Forum: Feature Suggestions
Topic: ASTAP down-sampling setting in command-line
Replies: 4
Views: 757

Re: ASTAP down-sampling setting in command-line

+1

And thank you, Robin!

Mike
by mikenoname
Mon Nov 25, 2019 11:50 pm
Forum: How do I?
Topic: Renaming Capture Profiles in Manager
Replies: 3
Views: 781

Re: Renaming Capture Profiles in Manager

Ah. OK. So if something is in the documentation but not in the software, is that a reverse Easter Egg? :D
by mikenoname
Mon Nov 25, 2019 12:01 am
Forum: How do I?
Topic: Renaming Capture Profiles in Manager
Replies: 3
Views: 781

Renaming Capture Profiles in Manager

The manual says you can do it but I can't figure out how. Tried clicking and right-clicking on everything and no joy. What am I missing?

Mike
by mikenoname
Mon Jul 01, 2019 8:26 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 1639

Re: SharpCap and StellariumScope not working together

Thanks Roel.

Went out tonight and everything worked perfectly. Thanks again, Robin!
by mikenoname
Sun Jun 30, 2019 10:49 pm
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 1639

Re: SharpCap and StellariumScope not working together

I can believe it. I had read about POTH when I first installed the ASCOM Platform, but it left my memory when I didn't need it. I required your jogging that memory to go back and look for it again. Hopefully I will get out tonight and give it a good run through, but so far it looks good!
by mikenoname
Sun Jun 30, 2019 12:42 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 1639

Re: SharpCap and StellariumScope not working together

Thanks, Robin. POTH (the name of the ASCOM hub that comes with the ASCOM Platform install) turned out to be real easy. And my daytime testing now has everything working together. Yay!
by mikenoname
Sat Jun 29, 2019 7:34 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 1639

Re: SharpCap and StellariumScope not working together

Here is that error message: With SC Running trying to start SS.jpg Basically, either one works perfectly on it's own, but will not work simultaneously, even though I have read forum posts here and elsewhere indicating that others certainly do use this combination. I am using SC Pro 3.2.6028 on a Sur...
by mikenoname
Sat Jun 29, 2019 7:30 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 1639

SharpCap and StellariumScope not working together

I have been using Stellarium and StellariumScope to successfully control my Meade ETX-70 for quite some time now. I have been using SC Pro to stack images also without problem. Now I wish to use the Plate Solve function in SC and can't get it to work. More specifically, when StellariumScope is conne...