Search found 90 matches

by poolemarkw
Thu May 30, 2019 1:29 pm
Forum: How do I?
Topic: Plate solve questions
Replies: 3
Views: 849

Re: Plate solve questions

I'll piggy-back on this thread. I just tried to use the Plate Solving tool last night and kept getting the error: "Plate solve failed - only - 1 stars found. Maybe too few? Try reducing the 'sigma' value in the SharpCap settings....". It was initially set to a value of 50 and I tried lowering the va...
by poolemarkw
Mon May 13, 2019 11:57 am
Forum: How do I?
Topic: Astrotortilla Plate Solving Configuration - Can't find Solve-Field
Replies: 0
Views: 623

Astrotortilla Plate Solving Configuration - Can't find Solve-Field

I want to use the Plate Solving function of SharpCap and just successfully installed Astrotortilla for plate solving (into the default installation location) and it runs when invoked. My next step was to open SharpCap to configure it for plate solving. I opened the SharpCap Settings area and the "Pl...
by poolemarkw
Mon May 06, 2019 3:42 pm
Forum: Deep Sky Imaging
Topic: Dithering
Replies: 11
Views: 3937

Re: Dithering

Hi Robin,

Do you have an idea as to when the Dithering function will be modified to only consume the amount of time required to actually do the dither, rather than consuming the entire frame exposure time?

Thanks,

Mark
by poolemarkw
Mon May 06, 2019 3:20 pm
Forum: How do I?
Topic: Brightness and White Balance Adjustments after Smart Histogram Brain
Replies: 37
Views: 6424

Re: Brightness and White Balance Adjustments after Smart Histogram Brain

Hi Dave and Robin, Here are the screenshots when using the three different ASCOM camera settings that are offerred: Highest Dynamic Range (Gain was set to 0, Offset defaulted to 65) - Histogram is not clipped Unity Gain (Gain was set to 90, Offset defaulted to 65) - Histogram is not clipped Lowest R...
by poolemarkw
Sat May 04, 2019 9:21 pm
Forum: How do I?
Topic: Brightness and White Balance Adjustments after Smart Histogram Brain
Replies: 37
Views: 6424

Re: Brightness and White Balance Adjustments after Smart Histogram Brain

Ok, thanks. I'll do some additional tests to see how much is being clipped on the left. Here's the big question. I did these bias tests for my ASI294MC Pro camera and the graph is below. As you can see, I needed very little Brightness at low gains and ran out of Brightness range at a gain around 450...
by poolemarkw
Fri May 03, 2019 3:53 pm
Forum: How do I?
Topic: Brightness and White Balance Adjustments after Smart Histogram Brain
Replies: 37
Views: 6424

Re: Brightness and White Balance Adjustments after Smart Histogram Brain

Hi Robin,

Thanks for your response. Can you check my screenshots above and see if I did the Bias test properly? They show that at a gain of 200 and brightness of 80 (the max), I'm still clipped on the left side.

Mark
by poolemarkw
Fri May 03, 2019 1:43 pm
Forum: How do I?
Topic: Brightness and White Balance Adjustments after Smart Histogram Brain
Replies: 37
Views: 6424

Re: Brightness and White Balance Adjustments after Smart Histogram Brain

Hi Dave, I did as you suggested and when I clicked on "Show" it was configured in the "manual" setting value. I also noticed that when I selected an ASCOM Camera (AS1) from the SharpCap Camera selection list, the Brightness slider was no longer available. As you may remember, I initially did this Bi...
by poolemarkw
Thu May 02, 2019 10:06 pm
Forum: How do I?
Topic: Brightness and White Balance Adjustments after Smart Histogram Brain
Replies: 37
Views: 6424

Re: Brightness and White Balance Adjustments after Smart Histogram Brain

Hi Dave,

No, I believe the presets are available when you set up the camera with an ASCOM connection rather than controlling it directly from SharpCap. I've never seen that setup driver screen.

Mark
by poolemarkw
Thu May 02, 2019 7:37 pm
Forum: How do I?
Topic: Brightness and White Balance Adjustments after Smart Histogram Brain
Replies: 37
Views: 6424

Re: Brightness and White Balance Adjustments after Smart Histogram Brain

Hi Dave, I've attached two files: The first shows the FITS histogram that was generated with a snapshot, showing the histogram too far to the left. The second is the SharpCap settings that generated it. I had a gain of 200 and brightness at 80, the maximum. I can't increase the gain anymore to move ...