Search found 19 matches

by LaCasaCorp
Tue Feb 27, 2018 4:05 pm
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 4387

Problem saving snapshot with ASI294PRO

Hello, I had an issue yesterday 3.1.5059.0 taking a snapshot with my ASI294PRO: on screen everything looked ok, but the software saved a non de-bayered version of the image (gray scale with all the fine grid pattern). The software saved the .png files correctly when doing a live stack, later in the ...
by LaCasaCorp
Thu Dec 07, 2017 8:25 pm
Forum: Bug Reports
Topic: autoguide with synscan AZ
Replies: 15
Views: 1609

Re: autoguide with synscan AZ

I have the same error with my skywatcher AZEQ5 (in equatorial configuration, controlled directly from eqmod with the USB cable). I use the autoguider port very often, and behaves correctly, but I receive the same error when trying to use the feature tracking (and, if I recall, the graph looks almost...
by LaCasaCorp
Mon Nov 20, 2017 8:29 am
Forum: QHY Cameras
Topic: QHYIII224C Anti Amp Glow
Replies: 13
Views: 1999

Re: QHYIII224C Anti Amp Glow

After some back and forth looks like that QHY found something on their side, this is the latest message from them:

I have get your camera problem,and we will fix it soon,thanks for you feedback and patience.

I will keep you posted
F.
by LaCasaCorp
Thu Nov 09, 2017 8:41 pm
Forum: QHY Cameras
Topic: QHYIII224C Anti Amp Glow
Replies: 13
Views: 1999

Re: QHYIII224C Anti Amp Glow

Let me know if you need any further test or action from my side, I will be more than happy to try....

F.
by LaCasaCorp
Thu Nov 09, 2017 11:21 am
Forum: QHY Cameras
Topic: QHYIII224C Anti Amp Glow
Replies: 13
Views: 1999

Re: QHYIII224C Anti Amp Glow

I received this answer from QHY: Hello, This is not SDK set issue,we just set a data interface,whether turn on anti amp glow or not is depend on the procedure. So,if the procedure anti amp glow default setting is turn on,like Sharpcap,the camera will turn on this function, if the procedure default s...
by LaCasaCorp
Wed Nov 08, 2017 11:36 pm
Forum: QHY Cameras
Topic: QHYIII224C Anti Amp Glow
Replies: 13
Views: 1999

Re: QHYIII224C Anti Amp Glow

I tried all the permutations and apparently there is no other way to trigger the anti-amp glow that is not using the external software... Changing exposure, gain, usb traffic, bit depth doesn't change the status of the anti amp glow.

F.

Btw
Thank you for the great support!
by LaCasaCorp
Wed Nov 08, 2017 9:22 pm
Forum: QHY Cameras
Topic: QHYIII224C Anti Amp Glow
Replies: 13
Views: 1999

Re: QHYIII224C Anti Amp Glow

This is at the first startup:
Image

This is after initializing the camera in Genika Astro:
AAG on
Image

AAG off
Image
by LaCasaCorp
Wed Nov 08, 2017 9:09 pm
Forum: QHY Cameras
Topic: QHYIII224C Anti Amp Glow
Replies: 13
Views: 1999

Re: QHYIII224C Anti Amp Glow

Genika is using the 64bit and Sharpcap the 32bit version of the same V2017.10.25.0 SDK dll. Sharpcap is 3.1.4608.0 I also have a QHYIII178M and a QHYIII290M... With the 290 I cannot see any real amp glow even in 30 seconds exposures with a high gain, but looks like its working correctly on the 178M ...
by LaCasaCorp
Wed Nov 08, 2017 6:05 pm
Forum: QHY Cameras
Topic: QHYIII224C Anti Amp Glow
Replies: 13
Views: 1999

QHYIII224C Anti Amp Glow

Hello, Ii'm having a problem with the Anti Amp noise command on the QHYIII224: seems like the control of the anti amp noise doesn't work. If i activate the function in another software (Genika Astro) and i go back to Sharpcap Pro (3 or 3.1 with the latest QHY sdk) the on off control works as intende...