Search found 16 matches

by felipesg
Fri Jun 23, 2017 3:40 pm
Forum: Gallery
Topic: M16
Replies: 3
Views: 960

Re: M16

Amazing.

Thanks for sharing.
by felipesg
Thu Jun 22, 2017 1:57 am
Forum: Gallery
Topic: The Sun Today. Jun 21 2017
Replies: 1
Views: 655

The Sun Today. Jun 21 2017

Hi,

Took this pic of the Sun today with a 80 mm Celestron Powerseeker and a Celestron NexImage 5. SharpCap V 3.0.3971.0

Thanks Robin, No Lines this time.

The sensor is dirty. :(
by felipesg
Tue Jun 20, 2017 9:32 pm
Forum: Celestron / Imaging Source Cameras
Topic: Horizontal Lines on NexImage5 from Celestron
Replies: 5
Views: 1907

Re: Horizontal Lines on NexImage5 from Celestron

Hi Robin,

DirectShow Camera did the Trick. Thank you :)

Think I always took the Celestron/Imaging Source Cameras because there is a warning when choosing the DirectShow Option.

Thank you.!!!
by felipesg
Tue Jun 20, 2017 1:43 pm
Forum: Celestron / Imaging Source Cameras
Topic: Horizontal Lines on NexImage5 from Celestron
Replies: 5
Views: 1907

Re: Horizontal Lines on NexImage5 from Celestron

Hi Robin, Thank you for your fast answer. I was checking this issue for a long time now. What I did already: - USB Cables swicth - None of them worked, but glad because I bought a longer cable ;) - Different USB ports on the PC - I don't use hubs - Different PC - Up to date drivers from Imaging sour...
by felipesg
Tue Jun 20, 2017 12:48 am
Forum: Celestron / Imaging Source Cameras
Topic: Horizontal Lines on NexImage5 from Celestron
Replies: 5
Views: 1907

Re: Horizontal Lines on NexImage5 from Celestron

Watching now the SharpCap 3.0 Looks like 30 FPS.

on Both versions I configured a video of 20 secs at 4 FPS.

And from Windows Explorer I noticed the difference.
NexImage SharpCap.jpg
NexImage SharpCap.jpg (71.54 KiB) Viewed 1906 times

Weird.
by felipesg
Tue Jun 20, 2017 12:44 am
Forum: Celestron / Imaging Source Cameras
Topic: Horizontal Lines on NexImage5 from Celestron
Replies: 5
Views: 1907

Horizontal Lines on NexImage5 from Celestron

Hi, I'm having this issue with version 3.0, with this new version (or recent versions as happened with 2.9 and 2.8 also) I see horizontal Lines on the video. This doesn't happen on version 2.6 or other capture Software. A sample is here comparing the same camera, scope and subject with version 2.6 a...