Search found 71 matches

by Astrogate
Fri Apr 27, 2018 6:48 am
Forum: Bug Reports
Topic: [SOLVED] capture dark's not working using hardware binning
Replies: 5
Views: 501

Re: capture dark's not working using hardware binning

Robin, just to let you know I was able to take my dark's with hardware bin on by lowering the Turbo USB from my previous 96% to 91%. Thanks again!

Chris
by Astrogate
Tue Apr 24, 2018 10:42 pm
Forum: Bug Reports
Topic: [SOLVED] capture dark's not working using hardware binning
Replies: 5
Views: 501

Re: capture dark's not working using hardware binning

Hi Robin

I had the turbo USB set to 96% and perhaps like you mention it was set too high. I will lower this number and watch my frame count to see if it lowers or increases. Thanks again.

Cheers,

Chris
by Astrogate
Tue Apr 24, 2018 8:07 pm
Forum: Bug Reports
Topic: [SOLVED] capture dark's not working using hardware binning
Replies: 5
Views: 501

Re: capture dark's not working using hardware binning

Thank you Robin for looking into it and it will be great when I can take & save dark's in order to remove the horizontal banding that appears when capturing images with hardware binning engaged.

Chris
by Astrogate
Sun Apr 22, 2018 5:12 pm
Forum: Bug Reports
Topic: [SOLVED] capture dark's not working using hardware binning
Replies: 5
Views: 501

[SOLVED] capture dark's not working using hardware binning

Robin, last night using my ZWO ASI 1600 MC camera I tried to capture/save dark's using the "capture dark's" feature in 16 bit mode, bin 2 with hardware binning on. The dark would just expose and it would say at the bottom right corner 0/10 but once the exposure complete there was no change in the 0/...
by Astrogate
Wed Mar 28, 2018 4:41 pm
Forum: Announcements
Topic: Preview of updated SharpCap Website
Replies: 7
Views: 1425

Re: Preview of updated SharpCap Website

New web site looks great Robin and the Pro features can be clearly separated now with the gold pro tags from the standard features.

Chris A
by Astrogate
Tue Mar 27, 2018 4:43 pm
Forum: Feature Suggestions
Topic: Dithering
Replies: 6
Views: 888

Re: Dithering

Hi Robin

Please let me know when the beta is ready for testing 3.2 and I would like to be part of the beta testing if it is okay with you.

Thank you!

Chris A
by Astrogate
Tue Mar 27, 2018 4:36 pm
Forum: Bug Reports
Topic: Plate Solving Issues
Replies: 9
Views: 809

Re: Plate Solving Issues

Hi Robin

Thank you for the helpful feedback. My FOV is even smaller at 26 x 39 arcmin and I will do as you suggested as soon as these clouds leave. I have not tried Astrotortilla on it's own but as you said it probably will not work.

Cheers,

Chris
by Astrogate
Mon Mar 26, 2018 7:44 pm
Forum: Bug Reports
Topic: Plate Solving Issues
Replies: 9
Views: 809

Re: Plate Solving Issues

Hi Robin I am also having plate solving issues using Sharpcap latest 3.1 version and Astrotortilla installed. My mount is connected to the SKY X Pro and when I command the mount to go to an object it is clearly in the field of view but not centered. I then select the plate solve tab in Sharpcap (con...
by Astrogate
Thu Mar 22, 2018 2:07 am
Forum: Feature Suggestions
Topic: Object name field
Replies: 2
Views: 386

Re: Object name field

Roel, I am also seeing this behavior

Chris A
by Astrogate
Tue Mar 20, 2018 6:38 pm
Forum: Bug Reports
Topic: A few issues in latest version
Replies: 17
Views: 1220

Re: A few issues in latest version

Ok, thanks to Chris providing some test images and settings I now have an understanding of the issue where the live stack image would look noisier after each new frame arrived. When the frame from the camera was processed through the live stacking, the frame sent to display mistakenly had no exposu...