Search found 2733 matches

by admin
Fri Aug 02, 2019 8:18 pm
Forum: Bug Reports
Topic: Problem starting SharpCap on Win7 computer.
Replies: 2
Views: 59

Re: Problem starting SharpCap on Win7 computer.

Hi, All SharpCap version should work fine at the moment with a fully up-to-date version of Windows 7 SP1. Aside from making sure that your windows update has run through recently I would also consider investigating any antivirus that you have on the machine as problem's like this that don't seem to ...
by admin
Fri Aug 02, 2019 8:14 pm
Forum: How do I?
Topic: Image cuts-off at top while Live Stacking
Replies: 8
Views: 106

Re: Image cuts-off at top while Live Stacking

Hi, If you turned off live stacking and just watch the image on screen you would see that the stars are drifting up at the rate at which the black is appearing at the top of your stacked image. To counteract this, the alignment code in the live stacking moves each image down by the right amount to m...
by admin
Fri Aug 02, 2019 8:10 pm
Forum: Bug Reports
Topic: Problems with PoleMaster
Replies: 21
Views: 276

Re: Problems with PoleMaster

Hi, Is there a brightness/black level/offset control in the image control section (can't quite see in your screenshot as it would just be off the bottom of the screen). If there is and it's not set to minimum then try turning that down. I've seen some cases with qhy cameras where turning this up and...
by admin
Fri Aug 02, 2019 8:08 pm
Forum: Bug Reports
Topic: ive stack saving image as PNG rather than the selected FITS
Replies: 2
Views: 91

Re: ive stack saving image as PNG rather than the selected FITS

Hi,

Please can you post the contents of one of the camera settings files that is saved next to the image file. Hopefully that will let us understand more about what is going on.

Cheers, Robin
by admin
Fri Aug 02, 2019 8:06 pm
Forum: General Discussions
Topic: I can't find a stacked image of M27 in my Fits Lib. File
Replies: 20
Views: 348

Re: I can't find a stacked image of M27 in my Fits Lib. File

Hi, In the camera settings you post it looks like you've moved the mid-grey point for the display stretch upwards, which has the effect of making the faint detail like nebulousity or galaxies an image less visible. I'd suggest putting this back to the default of having the mid-grey point in the midd...
by admin
Wed Jul 31, 2019 7:57 pm
Forum: Other Cameras
Topic: Atik Horizon and Sharpcap -- no light
Replies: 7
Views: 228

Re: Atik Horizon and Sharpcap -- no light

Hi, SharpCap starts with no default stretch applied to the image – you just see the data that come straight off of the camera sensor. I'm reluctant to apply a stretch initially as I've already seen cases where people have applied a stretch and forgotten about it and then captured images thinking the...
by admin
Wed Jul 31, 2019 7:54 pm
Forum: General Discussions
Topic: Shutter speed control appears to be backwards?
Replies: 2
Views: 56

Re: Shutter speed control appears to be backwards?

Hi, This is a quirk that is unique to certain Logitech WebCams where the Logitech developers managed to complete the stuff up the implementation of the exposure property and get it back to front. With the affected cameras now being very old and becoming very rare, I'm not planning on trying to build...
by admin
Tue Jul 30, 2019 7:22 pm
Forum: Live Stacking
Topic: Live Stacking box greyed out -- could not use
Replies: 5
Views: 194

Re: Live Stacking box greyed out -- could not use

Hi, the thing that disables it is having a colour camera, using a raw mode on that camera and having debayering disabled. In those circumstances you would see the Bayer grid pattern on the screen rather than seeing the image in colour. The problem is when the image is in that format is that you can ...
by admin
Tue Jul 30, 2019 7:20 pm
Forum: Deep Sky Imaging
Topic: Plate solving with Stellarium
Replies: 1
Views: 60

Re: Plate solving with Stellarium

Hi, Probably the best thing to do is to share a screenshot of the error message you are getting which will help massively in tracking down where it has come from. If you can also post one of the images that won't plate solve then we can give advice on what might be the best solution for that problem...
by admin
Tue Jul 30, 2019 7:17 pm
Forum: ASCOM Cameras
Topic: ASCOM DSLR usage
Replies: 9
Views: 159

Re: ASCOM DSLR usage

Ah, excellent news. Not quite sure why one of your PCs were stuck in low memory mode rather than paged mode, but the limitation to 3 frames available was probably what is causing the problem. Essentially of all of the frames available are already in use then the camera can't take any more images and...