Search found 2759 matches

by admin
Fri Aug 16, 2019 7:56 pm
Forum: Bug Reports
Topic: Problems with PoleMaster
Replies: 21
Views: 382

Re: Problems with PoleMaster

Where is the :facepalm: smiley when you need it...

Ok, I will try again to persuade them that they have introduced this bug in the SDK. I will also report that the forums are not working...

cheers,

Robin
by admin
Thu Aug 15, 2019 9:29 pm
Forum: ASCOM Cameras
Topic: CanonSDK ASCOM.DSLR
Replies: 11
Views: 121

Re: CanonSDK ASCOM.DSLR

Hi, I know there are some members who got this working enough to take images with it. I initially got it working, but eventually decided that it didn't seem to be robust enough to use seriously, so have given up on it unless someone comes along and fixes the bugs in the Ascom driver. Hopefully someo...
by admin
Thu Aug 15, 2019 9:26 pm
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 34
Views: 570

Re: Brain icon doesn't show - I have a valid license

Hi, So there are lots of gaps in the histogram of that image (and in the histogram CSV file too). Those are definitely going to be a problem for the sensor analysis and also going to be losing you data your imaging. The underlying cause of those gaps clear yet though. A couple of things I can sugges...
by admin
Thu Aug 15, 2019 9:11 pm
Forum: Other Cameras
Topic: ATIK 320E color
Replies: 2
Views: 46

Re: ATIK 320E color

Hi,

Did you install both the Windows system driver for the Atik camera and the Ascom driver for it too? Those will probably be two separate installs and both will be needed for SharpCap to spot the camera.

Cheers, Robin
by admin
Wed Aug 14, 2019 9:38 pm
Forum: General Discussions
Topic: Test Camera 1 (Deep Sky)
Replies: 2
Views: 73

Re: Test Camera 1 (Deep Sky)

Hi, Two likely possibilities are 1) you selected another image using the browse button in the controls on the right to be the test image for the camera. 2) you have turned down the exposure time or the gain in the test camera which can lead to a blank image (the camera simulates the effect of shorte...
by admin
Wed Aug 14, 2019 9:35 pm
Forum: QHY Cameras
Topic: QHY168c Gain Scaling question
Replies: 16
Views: 558

Re: QHY168c Gain Scaling question

Hi, Always use the latest version of SharpCap unless you have a very good reason not to. As far as we understand now the gain value for this camera is effectively a multiplier, so gain one is the minimum, gain two will make the image twice as bright and so on. The sensor analysis run the gain up to ...
by admin
Wed Aug 14, 2019 9:32 pm
Forum: Scripting
Topic: Scripting capturing darks?
Replies: 3
Views: 87

Re: Scripting capturing darks?

Hi, Sorry, but there is no way currently to script the capture of dark or flat frames. The procedure of averaging the dark frames is quite similar to live stacking with no alignment. You could probably script that and then after a certain number of frames save the stack as a 32-bit stack. The proble...
by admin
Wed Aug 14, 2019 9:27 pm
Forum: Bug Reports
Topic: Plate Solve Sync'ing but Not Re-Centring G11GT Mount Gemini II
Replies: 9
Views: 275

Re: Plate Solve Sync'ing but Not Re-Centring G11GT Mount Gemini II

Hi, Thanks for that additional info. It may be worth you downloading and trying the very latest version of SharpCap. In it I changed the way that SharpCap detects the coordinate system of the mount to one that should be more robust and will hopefully correctly detect that your mount is equatorial. T...
by admin
Wed Aug 14, 2019 9:24 pm
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 34
Views: 570

Re: Brain icon doesn't show - I have a valid license

Hi, This is all getting very confusing :-( Let's try to sort out whether the histogram is working correctly or not first – please can you capture a flat frame (or something like a flat frame – basically expose for 50% histogram peak) at the highest depth into fits format and share that file with me ...
by admin
Wed Aug 14, 2019 6:42 am
Forum: General Discussions
Topic: Apparent early renewal notice
Replies: 1
Views: 43

Re: Apparent early renewal notice

Hi, It looks like you first bought a licence at the end of August 2018 and then bought another this February, perhaps because you'd forgotten buying the original licence may be? The reminder you received recently was for the original licence bought last August. Since you property don't want to separ...